Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Elements Auto Creations 2021 is a resource hog!!

New Here ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

I installed Photoshop Elements 21 a few months back. I've turned off the Auto Creations feature. I just want to use Elements, and only Elements. I've not had a problem until booting my laptop this morning, and now Elements Auto Creations 2021 is at the top of my Task Manager and using over 15-25% of my CPU resources. I haven't used Elements in over a month, yet this started today. My laptop fans keep cycling on and off while I'm not using it, with the Auto Creations being right at the top of my Task Manager as a huge resource hog. This is unacceptable to me, and I need a solution ASAP....or I will uninstall and never use another Adobe Photoshop product again. This has been happening for over 2 hours this morning already.

 

I have turned off the "media creation" feature in the organizer. There is no reason this should be happening if I don't have it selected. You need to make Auto Creations an optional install for those of us who just want to use Elements. 

 

If I don't have a working solution to this issue within 7 days, I will uninstall Elements 21 and never use another Elements product again. I've never had this trouble with Elements with all the previous versions I've owned. I'd love to keep using it, but I refuse to deal with this issue. 

TOPICS
Bug, Performance, Problem or error, Windows

Views

113

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

LATEST

Hi,

 

The Auto Creations feature is deliberately engineered to work in the background and only to take priority when your computer is in an idle state, hence why it is busy working away when you are not using the computer. Some of the work that the Auto Creations feature needs to perform can be very processor-intensive, and that it is why Adobe have deliberately built in this priority "fail-safe" to prevent it having an impact on a user's day-to-day tasks.

 

If you have turned off all the options in Edit > Preferences > Media-Analysis, then of course the Auto Creations shouldn't be running at all:

 

Screenshot 2021-06-24 150949.jpg 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

However, what appears to have happened in your case is that you have booted up your computer and Windows 10 has inadvertently started up the Elements Auto Creations 2021 application. All you need to do is go into the Task Manager, select the Start-up tab, and find the Elements Auto Creations 2021 entry. Then right-click on the name and choose Disable from the pop-up menu. That should stop it from starting again when you next reboot Windows 10.

 

Hope that helps 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines