Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


I cannot find any photos in Elements Organizer

New Here ,
Dec 24, 2019 Dec 24, 2019

Copy link to clipboard

Copied

When I look for photos in Elements Organizer, I find videos under all media. I try to download pictures and it says they are already there.

 

[Moving from generic Start/Help forum to the specific Program forum... Mod]
[To find a forum for your program please start at https://community.adobe.com/]

TOPICS
Bug

Views

151

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 24, 2019 Dec 24, 2019
It sounds like you have inadvertantly pressed Ctrl+1.  This removes all photos from the grid.  Try pressing it again and your photos should appear.  Or, you can go to the View>Media Types menu and make sure that Photos is checked.

Likes

Translate

Translate
Adobe Community Professional ,
Dec 24, 2019 Dec 24, 2019

Copy link to clipboard

Copied

It sounds like you have inadvertantly pressed Ctrl+1.  This removes all photos from the grid.  Try pressing it again and your photos should appear.  Or, you can go to the View>Media Types menu and make sure that Photos is checked.

 

Ashampoo_Snap_2019.12.24_11h05m30s_001_.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 25, 2019 Dec 25, 2019

Copy link to clipboard

Copied

Thank you, that was it! I need a good course to learn this Photoshop, any suggestions?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

that doesn't seem to be the problem  I'm sure I didn't kpress control 1 either.  Il had a lot of pictures in my albums but Elements 21 seems to have disappeared.  I have Elements 18 which I hadn't kput on my laptop but must have gootten transferred when I plugged in my Passport.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

LATEST

@DonnaJG, since you say you have a different problem, please start a new discussion describing in detail what your problem is.   With the little information you have provided so far, all I can say is that your Elements 2018(?) and Elements 2021 catalogs are different and will not be synchronized, except at the time of initial conversion.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines