• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

I have Adobe Photoshop 15. The line tool still works but the arrow at the end does not.

New Here ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

I have Adobe Photoshop Elements 15. Everything seems to work except the arrow at the end of a line.

Read the directions yes. Still does not work. Worked fine until recently.

TOPICS
Problem or error

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 02, 2022 Nov 02, 2022

You have the line width set to only 1 pixel.  Increase the width to maybe 5 pixels.  Also, you have the arrowhead dimensions set to 10% of the line weight.  Increase that number to maybe 500 or 1000%.

 

Snap_2022.11.02_1h18m52s_004.png

Likes

Translate

Translate
Community Expert ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

Try resetting the preferences file. Go to Edit>Preferences>General tab and click the Reset Preferences on next launch button.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

Sorry Greg,
I tried as you asked, did not help. This is what I see from the last
adobe upgrade to version 64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

I tried as you asked Greg. Still did not fix the issue..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

You have the line width set to only 1 pixel.  Increase the width to maybe 5 pixels.  Also, you have the arrowhead dimensions set to 10% of the line weight.  Increase that number to maybe 500 or 1000%.

 

Snap_2022.11.02_1h18m52s_004.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

LATEST
Thanks Greg,
That worked.
I keep the line size small then the arrow size is definitely different from
the original setting(s)
I think this came out about how I need it to, again thanks!
Eric

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines