• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Longitude East coordinates corrupted by Element Organizer

New Here ,
Jul 09, 2020 Jul 09, 2020

Copy link to clipboard

Copied

I have reported the coordinate bug also in the family forum. Trying to see if I can get some kind of attention here as well.

 

There is an error in the Longitude East implementation in element organizer. This is visible after saving metadata or exporting the files.I checked the format with EXIF reader sw.

Original data

original_coordinates.JPG

 

Elements output
elements_coordinates.JPG

 

 

 

Longitude 17,55 is converted to 17, longituderef missing.

Most external sw cannot read this format, probably because of missing decimals. Windows Photo and Icloud can read it and uses the long E according to above, 17 degree. In this case around 50-55 km's off. If you are just above a degree the error will not be as significant.

I am using Elements 19. 

Should be easy to correct. long W is working so it should be straight forward to just compare the difference in the implementation between W and E.
 
I can accept a rounding of the coordinates but this big error makes the element organizer useless. I can not save any tags as this also corrupts the coordinates. The position is ok within the element organizer.
 
 

 

 

 

 

 
 
 

 

TOPICS
Import and export , Organizer , Problem or error

Views

205

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

I am getting the same error and is depending on this to use organizer.

Is there any knowledge if there is a bugfix coming or if it is solved in a newer version of organizer?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2023 Apr 08, 2023

Copy link to clipboard

Copied

LATEST

Exact same issue observed and reported without any answer from Adobe. Even not possible to know whether this has been fixed in later versions. For sure I don't want to purchase an upgrade if it would be to encounter the same bug again. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines