• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

not full screen

New Here ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

When I open a new document or image it isn't full screen but a little square up in the corner that I have to drag down & expand. I'm using PSE 15 & it just started doing this. I must have accidentally changed a setting but I don't know which one or how to fix.pse.jpg

TOPICS
How to

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jul 09, 2022 Jul 09, 2022

Go to Edit>Preferences>General.  (Ctrl+K)  Uncheck the Allow Floating Documents in Expert Mode box.

 

Snap_2022.07.09_13h33m42s_001.png

Likes

Translate

Translate
Community Expert ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

Go to Edit>Preferences>General.  (Ctrl+K)  Uncheck the Allow Floating Documents in Expert Mode box.

 

Snap_2022.07.09_13h33m42s_001.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

LATEST

Such a simple fix, thank you.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines