• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Only Expert mode

Community Beginner ,
Feb 24, 2024 Feb 24, 2024

Copy link to clipboard

Copied

Schermafbeelding 2024-02-24 142938.pngSchermafbeelding 2024-02-24 143011.pngSchermafbeelding 2024-02-24 143056.png
Only the expert mode is working OK in PSE2022 on my Windows 11 Asus laptop.
I updated the driver for Intel iRIS Xe,  although it din't need to be.
What more can I try?????

TOPICS
Bug , Performance , Problem or error , Windows

Views

189

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Mar 03, 2024 Mar 03, 2024

I have chatted with an assistent and the final conclusion is that I spend another €85,- to upgrade my Photoshop elements 2022 to 2024 or downgrade from Windows 11 to 10 because there seems to be a compatibility issue.

I think I will dive into inkscape from now on.

I also want to warn you for this person. I didn't send an email to his given adress because I didn't trust it .Schermafbeelding 2024-03-03 125835.png

Votes

Translate

Translate
Community Expert ,
Feb 24, 2024 Feb 24, 2024

Copy link to clipboard

Copied

Try this:

Restore default preferences
Preference settings control how Photoshop Elements Editor displays images, cursors, and transparencies, saves files, uses plug‑ins and scratch disks, and so on. If the application exhibits unexpected behavior, the preferences file could be damaged. You can restore all preferences to their defaults.

Note: Deleting the preferences file is an action that cannot be undone.

Do one of the following:

Press and hold Alt+Control+Shift (Mac: Option+Command+Shift) immediately after Photoshop Elements begins launching. Click Yes to delete the Adobe Photoshop Elements settings file.
Go to Edit > Preferences (Mac: Photoshop Elements > Preferences > General), click the Reset Preferences on next launch button, and then click OK. When you restart Adobe Photoshop Elements, all preferences are reset to default settings.
A new preferences file is created the next time you start Photoshop Elements Editor. For information on a specific preference option, search for the preference name in Help.

from here:

https://helpx.adobe.com/photoshop-elements/kb/preference-file-locations-photoshop-elements.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Feb 24, 2024 Feb 24, 2024

Copy link to clipboard

Copied

You have to open up an image first for those thing to not be greyed out. 

Check out these settings in your preference file: 

Most users can set the UI scale factor to automatic and not worry about it. 

2024-02-24_102256.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2024 Feb 25, 2024

Copy link to clipboard

Copied

Doesn't affect the problem.
Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 24, 2024 Feb 24, 2024

Copy link to clipboard

Copied

If your taskbar is set to automatcally hide, turn that option off.  Go to Windows Settings>Personalization>Taskbar>Taskbar behaviors:

 

Ashampoo_Snap_Saturday, February 24, 2024_18h23m4s.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2024 Feb 25, 2024

Copy link to clipboard

Copied

I changed the setting but this doesn't affect the behaviour. 
Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2024 Mar 03, 2024

Copy link to clipboard

Copied

I have chatted with an assistent and the final conclusion is that I spend another €85,- to upgrade my Photoshop elements 2022 to 2024 or downgrade from Windows 11 to 10 because there seems to be a compatibility issue.

I think I will dive into inkscape from now on.

I also want to warn you for this person. I didn't send an email to his given adress because I didn't trust it .Schermafbeelding 2024-03-03 125835.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Mar 03, 2024 Mar 03, 2024

Copy link to clipboard

Copied

LATEST

Yup, that's BS, a scam.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines