Photoshop elements 2022 artistic effects not working

Community Beginner ,
May 29, 2022 May 29, 2022

Copy link to clipboard

Copied

 Started just this week. Been using artistic effects since xmas. Send a photo over and click on say, expressionist, and it goes brown at 100% - slide it back to o% and it turns to orignal photo colors. Everything else is working as usual. I uninstalled, and reinstalled, and nothing changed. 

TOPICS
Problem or error

Views

633

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 29, 2022 May 29, 2022

Copy link to clipboard

Copied

Try this:

Restore default preferences
Preference settings control how Photoshop Elements Editor displays images, cursors, and transparencies, saves files, uses plug‑ins and scratch disks, and so on. If the application exhibits unexpected behavior, the preferences file could be damaged. You can restore all preferences to their defaults.

Note: Deleting the preferences file is an action that cannot be undone.

Do one of the following:

Press and hold Alt+Control+Shift (Mac: Option+Command+Shift) immediately after Photoshop Elements begins launching. Click Yes to delete the Adobe Photoshop Elements settings file.
Go to Edit > Preferences (Mac: Photoshop Elements > Preferences > General), click the Reset Preferences on next launch button, and then click OK. When you restart Adobe Photoshop Elements, all preferences are reset to default settings.
A new preferences file is created the next time you start Photoshop Elements Editor. For information on a specific preference option, search for the preference name in Help.

from here:

https://helpx.adobe.com/photoshop-elements/kb/preference-file-locations-photoshop-elements.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 30, 2022 May 30, 2022

Copy link to clipboard

Copied

I'n afraid these options didn't work to fix the problem. Thank you. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 30, 2022 May 30, 2022

Copy link to clipboard

Copied

Try this:

Go to Edit > Preferences > Performance and uncheck Use Graphics Processor for Adjusting Facial Features.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 30, 2022 May 30, 2022

Copy link to clipboard

Copied

It's still a no go. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 30, 2022 May 30, 2022

Copy link to clipboard

Copied

Try restarting the computer after making the change.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 30, 2022 May 30, 2022

Copy link to clipboard

Copied

Did that, and still not working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 30, 2022 May 30, 2022

Copy link to clipboard

Copied

Elements 2022 has just released an update for Windows to fix some "critical bugs."  I doubt whether this is one of them, but can somebody with this problem at least check.  If it is still not fixed, I will report the issue to Adobe.  We are now getting a number of complaints about it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

Hello,

 

Can you please share the image on which this issue is seen?

It will be helpful if we can also get the machine and platform details so that we can investigate this at our end.

 

Thanks,

Priyanshi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

I have the same problem. See te screenshot.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

LG gram 17 Zoll, 11th Gen Intel(R) Core(TM) i7-1165G7 @ 2.80GHz 2.80 GHz, Windows 11 Home, Version 21H2, Build 22000.708. Alt+Control+Shift didn't help. Reinstalling PSE didn't help either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

quote

LG gram 17 Zoll, 11th Gen Intel(R) Core(TM) i7-1165G7 @ 2.80GHz 2.80 GHz, Windows 11 Home, Version 21H2, Build 22000.708. Alt+Control+Shift didn't help. Reinstalling PSE didn't help either.


By @Franz24647013sns0

 

Did you try in Expert mode instead of quick mode?

See my answer in your other post:

https://community.adobe.com/t5/photoshop-elements-discussions/pinsel-pl%C3%B6tzlich-mehrfarbig-pse-2...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

Of course I tried expert mode and fast. Always the same result.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

This happens when trying to use Adobe, Effects/Artistic on jpgs.  The screen turns completely brown and nothing else.  Happens on all the effects!

Adobe Error.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2022 Aug 07, 2022

Copy link to clipboard

Copied

LATEST

I do hace exactly the same problems für months. No answer / reaction by adobe...
Think it has do to with the graphics (Intel iris xe...). Got an update für the graphic-card today, but unfortunately no effect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

Has a solution for this been found.  Same thing is happening to me, too.  Once worked fine and now 100% nothing. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

@C252191283cht,

 

Adobe released an update last week Maybe that update fixes the problem. I never had the problem, so I can't verify if it's fixed.

Screenshot-000121.png

--
Walter in Davie, FL

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

An Adobe employee ( @Priyanshi Handa ) has requested users with this problem to provide a sample image, but nobody in this discussion has responded

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

Neu hier , 
Jun 13, 2022

Link in Zwischenablage kopieren

 

I have the same problem. See te screenshot.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

it´s exactly the same error on my machine. the problem is described in different chats and it seems to be known by adobe for a longer time (many months) - but unfortunately nobody apperently really cares about it as it looks like... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

This is the result of trying to modify a jpg in Effects/Artistic...it goes brown and no modifications happen on any of the effects.  

 

Adobe Error.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Hello,

 

We have been investigating this issue. Though this is not consistent for us in-house, we can see this on some specific GPU and driver versions. Hence we would need more information to nail this down. Would request you to kindly share your machine's GPU information and Driver Update details as per steps below:

 

GPU and Driver Update Details
Steps to share GPU information:
1. Click Start.
2. On the Start menu, click Run.
3. In the Open box, type "dxdiag" (without the quotation marks), and then click OK.
4. The DirectX Diagnostic Tool opens.
5. On the Display tab, information about your graphics card is shown in the Device section.
6. Please take a screenshot and share the same with us.


Steps to share Driver Update information:
1. Open the Windows Settings.
2. Select Update & Security > Windows Update.
3. Now, click on View Update History.
4. Here, you'll see a list of all updates Windows has installed. Use the arrows to expand the category for Driver Updates.
5. You'll see your most recently installed drivers, including their date and version number.
6. Please take a screenshot and share the same with us

 

 

Thanks,

Priyanshi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Display and Drivers screen shots.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Hello,

 

Thanks for sharing the details.

 

Regards,

Priyanshi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Yvonne244509332801_0-1658859110266.png

I cannot see the Driver Updates

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines