• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Photoshop Elements 9 strange cursor only when using certain tools

Community Beginner ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Hi,

I just moved an installation of Elements 9 (Yes I know it's old) to a new computer and the user is reporting that her cursor appears as Three Horizontal Lines when using a majority of the tools, not all.  Have any of you noticed this before or have any guesses as to why it's happening?  

TOPICS
Windows

Views

458

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 19, 2021 Aug 19, 2021

Right click on your desktop, click Display settings and under Scale & Layout set the Text size apps and other items to 100%. Then restart windows and check photoshop elements 9.

 

 

Screenshot-(254).png

Votes

Translate

Translate
Community Expert ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Hi @OHS Infotec 

Since your question is about Photoshop Elements, I have moved this from the Photoshop forum where you posted.

~ Jane

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Thank you Jane.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

I would do 2 things:

1. Reset all tools to default  To do that, click on the little triangle on a tool's option bar, top left. Click & reset.

2. Go to Edit menu>preferences and have a look at Display and cursors. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Thanks, we will try that.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

ok, tried it, no luck.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Can you get a screen shot of what you see and post it here? Perhaps use the plain brush tool, 300px size, mode - normal, opacity 100%, contrasting color vs.background.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

Here are some pics of the cursors.  Sorry for the blurryness.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

What version of windows are you using?

 

That's usually caused by the windows system scaling as described in this adobe kb

(even though it says cs4, it also applies to pse 9 which is based on the cs4 codebase)

 

https://helpx.adobe.com/photoshop/kb/three-cursors-display-photoshop-bridge.html

 

https://community.adobe.com/t5/photoshop-ecosystem/three-cursors-appearing-in-selection-tool-of-phot...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

We are usign windows 10 Enterprise.  I'm not sure of the version but, it's the latest.  


We tried those links and no luck.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

Right click on your desktop, click Display settings and under Scale & Layout set the Text size apps and other items to 100%. Then restart windows and check photoshop elements 9.

 

 

Screenshot-(254).png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

Welp, that was is.  Although I can swear we tried that a while ago.  But, either way, Thank you so much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

LATEST

If you want to scale up your windows interface, set the Advanced Scaling Settings to either 125% or 149%.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines