polygonal lasso tool auto-completes unexpectedly - elements 2022

New Here ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

Polygonal lasso tool auto-completes unexpectedly. But if I rotate the image 90 to left or right, the problem gets solved ! If I rotate it back to its original position, the problem still persists. So strange. At the top of the picture, where it also automatically closes, the lasso does not choose. Lasso doesn't work in that area. I have seen many similar situation complaints for Lasso tool on Google for the last 10 years. It's not really understandable that it's still not permanently resolved yet.

Any ideas?

Thanks!


tried the followings

* marked/ unmarked - Edit > Preferences > Performance >use graphic processor for improving performance

* Although it is an Nvidia RTX card, the PSE does not see it either. It only sees the Intel onboard card. * updated graphics card drivers

*Adobe Photoshop Elements Version: 20.0 (20210907.Git.master.dc62918) x64

* Operating System: Windows 10 64-bit

TOPICS
Problem or error

Views

82

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

This is a very complex orrnament which is positioned against fingers. Note how the skin fills some of the intersteses.

The contrast between foreground/background is suboptimal when I open the posted file. You can probably improve this.

Try the Magnetic lasso tool, but that may not fetch it either. In situations like this, I have used a mask to great advantage in making a complex selection.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

LATEST

I found two soltions at the end to overcome this problem.
Solution 1:
I tried several resolutions. (exit PSE and re run for each resolution setting)
3072x1920 - did not work

2560x1600 - did not work
*** 2560x1400 - worked without any problem

Solution 2:
First I selected Lasso tool than pushed ALT key(windows 10) to turn lasso tool to Polygonal as I do selection and  worked fine. There is no unexpected auto-complete now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines