• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

PS Elements 2023--is saving with icons, not thumbnails

New Here ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

Just purchased PS Elements 2023.  This is a fresh download, no previous version in use (I was using a different photo editor). It saves photos with the the PS Elements icon rather than a thumbnail of the picture, making it really hard to find what you want when you need it.  If I change the SAVE AS to jpeg it saves it as a photo thumbnail but it's then not part of the Elements organizer.  I am using Windows 10.  All of my photos outside of Elements save with photo thumbnails so this is not a Windows problem per se so though I don't know if it's some kind of compatibility issue.  Can someone help me fix this?  I have not been able to find an answer to this problem.  Thanks!

TOPICS
Problem or error

Views

648

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

If you have a large catalog of photos, it takes a while for the thumbnails to generate.  If you scroll through the grid, youi will see the thumbnails that have already generated.  And just to prove the point, you can select one of the icons and press Ctrl+Shift+U to generate the thumbnail manually.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2023 Jun 20, 2023

Copy link to clipboard

Copied

I have exactly the same problem. Upgraded to Elements 2023 about a week ago and I lost all the thumbnails. Just tile icons. None of them have transferred to thumbnails and the fix of Ctrl +Shift+U is not working either. I have Windows 10. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jun 21, 2023 Jun 21, 2023

Copy link to clipboard

Copied

Your THUMBS.DB files may have gotten corrupted from whatever.

Search your drive for

thumbs.db

delete them all.

Windows creates new ones as needed automatically. 

Doing this (deleting the thumbs.db files) doesn't hurt anything.

ALSO:  Greg spoke earlier about this setting

TO GET TO THIS DO THE FOLLOWING:

  1. Click Start and select either Control Panel, or Settings and then Control Panel. If Switch to Classic View is available on the left side of the Control Panel, click it.
  2. Double-click the Folder Options icon.
  3. Click the View tab.


2023-06-21_160048.png



 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2023 Dec 10, 2023

Copy link to clipboard

Copied

LATEST

great. thank you..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 20, 2023 Jun 20, 2023

Copy link to clipboard

Copied

@Julian Barker, what OS are you using?

 

Are you talking about raw files?  If so, with PSE 2023, you need to separately download  and install Camera Raw from the Help menu.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2023 Jun 21, 2023

Copy link to clipboard

Copied

Hi Greg

I downloaded the RAW plug in. I can open files with it and it does everything it’s supposed to do. I just can’t see the thumbnails – they are displayed as tile icons, so I can’t see or find images without having to open them.

Regards
Julian

Sent from Mail<> for Windows

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 20, 2023 Jun 20, 2023

Copy link to clipboard

Copied

. . .  and if that doesn't solve your problem, please show us a screenshot of your missing thumbnails.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 21, 2023 Jun 21, 2023

Copy link to clipboard

Copied

@Julian Barker, you have replied to this discussion via email.  We cannot see any screenshots you may have included in your reply.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2023 Jun 21, 2023

Copy link to clipboard

Copied

JulianBarker_0-1687385537043.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jun 21, 2023 Jun 21, 2023

Copy link to clipboard

Copied

@Julian Barker, You may need to install the Microsoft Raw Image Extension. It's a free download from the Microsoft App Store

--
Walter in Davie, FL

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 21, 2023 Jun 21, 2023

Copy link to clipboard

Copied

Julian Barker,

 

Are those jpgs or camera raw files?

If camera raw files, from what camera?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

They are from a Canon 6D


Sent from Mail<> for Windows

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

I’ve just tried that again and it’s still not brought up the thumbnail images – just tile icons

Sent from Mail<> for Windows

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 21, 2023 Jun 21, 2023

Copy link to clipboard

Copied

It looks like thumbnails have been disabled in Windows File Explorer.  See this article for some solutions to fix the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines