• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

PSE Organizer shows unselectable duplicate images

Community Beginner ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

I'm baffled that PSE Organizer 2022 creates unselectable duplicate images, and at times when scrolling will fill the screen with columns of duplicate unselectable images. So I purchased PSE 2024 64bit,and the same issue occurs. I'm running the latest version of Windows 11 Pro, 32Gb RAM, nVidia T1000 video card, and Intel iCore-i7 processor. All s/w and drivers are up to date. I've tested all the major components of my system, RAM, storage, swapped out video card, etc. and all passed. I've run and eliminated all duplicate image files and videos. I've reloaded the OS, PSE, to no avail.20240607_165659_resized.jpg20240601_170619.jpg20240601_110112_resized.jpg20240601_165320.jpg20240601_165228.jpg

An example or two is shown below of what is displaying.

Views

110

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post (like this one has already been moved) if it helps you get responses.



<"moved from using the community">

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

Your screenshots do not make it clear to me what is happening.  I notice that you have a number of different files with very different dimensions.  In your current adaptive view, this may be creating what you now see as a problem.

 

Please go into details view (press Ctrl+D) and also turn on File Names from the View menu.  Let us know if you are seeing any duplicate file names, or what else may be happening.  Is this a display problem or a true duplicate file issue?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2024 Jun 30, 2024

Copy link to clipboard

Copied

I would suggest you look at the attached photos after carefully reading my text. The 1st screen shot attached shows no file info although a thumnail was selected. PSE-O is literally creating dulicates from an existing single copy of a true image file.

It may look like a video problem but I've swapped out the video card with the same results. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jun 27, 2024 Jun 27, 2024

Copy link to clipboard

Copied

I've got plenty of duplicates of images in organizer.   I like not having "all my chickens in one basket"--- plus I have backup copies of backup copies of important images- like some family photos, but not all family photos (face it, we all have the "uncle eddy" who makes his own ketchup and we don't really care for, Eddie, or the ketchup).   I don't care about duplicates, as long as I click on the photo and it opens, I'm good. 



Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 30, 2024 Jun 30, 2024

Copy link to clipboard

Copied

LATEST

@pkhabu if you have attached some new screenshots and are replying via email, we cannot see the attachments.  You must log into the forum and attach them here.

 

But, in reviewing your original photos, I see that you have two monitors.  Elements sometimes has difficulties with that setup.  Try disconnecting one of the monitors and see if you still have the same problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines