• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

View in inches not pixels

New Here ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

My view has changed from inches to pixels. I have tried to correct it by "Image" to "Resize". I make the change but it does not change the page I am working on. I always want to have my work in inches, never pixels. Any help is appreciated. 

TOPICS
How to , Windows

Views

98

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Advocate , Feb 05, 2022 Feb 05, 2022

Hi Kim, If you have the Rulers displayed in your PSE, you can right-click on one of the rulers and pick Inches from the pop-up menu. Or, go to the menu bar and choose Edit > Preferences > Units & Rulers... and pick Inches as the unit for Rulers.

 

2022-02-05 13_41_11-Adobe Photoshop Elements 2022 Editor.png

 

Likes

Translate

Translate
Advocate ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

Hi Kim, If you have the Rulers displayed in your PSE, you can right-click on one of the rulers and pick Inches from the pop-up menu. Or, go to the menu bar and choose Edit > Preferences > Units & Rulers... and pick Inches as the unit for Rulers.

 

2022-02-05 13_41_11-Adobe Photoshop Elements 2022 Editor.png

 

--
Walter in Davie, FL

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

I believe you can change it permanently in the preferences window





 

Shar

(Email address removed by Moderator.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

Thank you. I have reset my preferences. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

LATEST

Hi Shar, making the Units change via a right-click on a ruler changes the Preferences and makes it permamanent. It's a lot easier and quicker. Just try it!

 

--
Walter in Davie, FL

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines