Why are my jpgs showing up as PSE files in my folders?

Community Beginner ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

My Jpg files suddening show up as PSE files and I cannot see what they are. Why?

TOPICS
Windows

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 28, 2022 Jun 28, 2022

I just figured it out! I opened a folder with my photos, chose Options, View, and unchecked always show icons, never thumbnails. It worked for all my photos everywhere.

Likes

Translate

Translate
Community Expert ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

Hi @JoLoBx 

Since your question is about Photoshop Elements, I have moved this from the Photoshop forum where you posted.

 

It might be an issue with File Associations, which is an operating system issue:

https://www.lifewire.com/how-to-change-file-associations-in-windows-2624477

 

~ Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

Jane, thanks, but the problem is with being able to view the photo as a thumbnail before I open it. I tried what you suggested and jpg is associated with Photo. I tried it with Photoshop, but I still could not view the photo as a thumbnail in the folder. I just see the blue square PSE logo. Yesterday, I added the app Microsoft Teams and I think that messed this up somehow.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

LATEST

I just figured it out! I opened a folder with my photos, chose Options, View, and unchecked always show icons, never thumbnails. It worked for all my photos everywhere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines