• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

why is my copy and paste not working?

Community Beginner ,
Aug 28, 2016 Aug 28, 2016

Copy link to clipboard

Copied

I have been trying to copy and paste part of an image into a new background.

TOPICS
Problem or error

Views

55.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 28, 2016 Aug 28, 2016

Copy link to clipboard

Copied

import from camera wrote:

I have been trying to copy and paste part of an image into a new background.

Try the following and let us know if this works for you:

In Editor, go to the expert tab.

  1. Open picture B, the one you wish to select something from to add to another picture.
  2. Use one of the selection tools, e.g. selection brush, lasso tool, to select the object. You will see an outline ("marching ants") once the selection is complete
  3. Go to Edit menu>copy to copy the selection to the clipboard
  4. Open picture A, then go to Edit>paste
  5. Use the move tool to position object from picture B.
  6. In the layers palette you should see picture A as the background layer, and object B on a separate layer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2016 Aug 28, 2016

Copy link to clipboard

Copied

Thank you for responding. This what I was doing. I have done this many times in the past. I am wondering why now I am having a problem. When I paste it is blank

Sent from my iPhone

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 28, 2016 Aug 28, 2016

Copy link to clipboard

Copied

import from camera wrote:

Thank you for responding. This what I was doing. I have done this many times in the past. I am wondering why now I am having a problem. When I paste it is blank

Sent from my iPhone

Suggest that you reset preferences to default.

To do that, go to Edit>Preferences>General and look for this:

Preferences_2.JPG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2016 Aug 28, 2016

Copy link to clipboard

Copied

I tried this and I also loaded the trial version of 14 and I still can not

copy and paste. What is strange is I copied the image and it pasted in

another program. I know it is going to the clip board. But I can't paste

on the new new background. I am at a loss.

Thx,

Donna

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 28, 2016 Aug 28, 2016

Copy link to clipboard

Copied

Have a look in the layers palette - can you see the layer with the "pasted" object?

If you followed the work-flow delineated above, you should see two layers: A as the background layer, and B with the object at the top.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2016 Aug 28, 2016

Copy link to clipboard

Copied

yes, I have 2 layers, but the picture I am copying to does not show the

added image. I appreciate your assistance.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 28, 2016 Aug 28, 2016

Copy link to clipboard

Copied

Can you post a screen shot of the layers panel?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 28, 2016 Aug 28, 2016

Copy link to clipboard

Copied

import from camera wrote:

yes, I have 2 layers, but the picture I am copying to does not show the

added image. I appreciate your assistance.

Have you tried "placing" the image rather than pasting the image.  To do this, make your layer active and then go to:

File >> Place

Now select your image and then you can move or resize it when it is on your layer.  I hope this helps.

See this thread where I posted one of the solutions for her:

<One photo in the corner of another >

Or you could watch this free video to see other ways of doing it:

G/L

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Same problem. I tried the same routines. Photoshop Elements just quit working properly. All of Adobe's software products are filled to the brim with glitches. I quit using their products after 10 years, swearing I'd never use them again. But here I am. Just shoot me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Same issue. Cleared clipboard, restarted, copy paste doesn't work, using the hotkeys or using the menu. I'm using CC not elements. Copy and paste is such a basic function, disappointing that it's glitchy. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Yes same here aswell. It is so weird.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

Can you copy something, such as a image, from another program, like MS word, and paste that into a layer?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

I am having the same problem. When I do control+V it wont work, but if I go up to Edit and click PASTE in that drop down it works. I am not getting a secoond layer or anything when I control+V paste. This just started this week.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

Maybe your keyboard is worn out.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

Control V works in Illustrator and in InDesign...just not PS

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

ok.

Suggest that you reset preferences to default.

In PSE Editor, go to Edit menu>Preferences>General and reset on next launch.

Hopefully this will fix it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

Mac OS 10.14.6, Photoshop 22.5 updated release. Keyboard is working fine. Have restarted photoshop several times, restarted I Mac 32 GB 2667 MHz DDR4. Same issue will not resolve. Cut and paste. Give me a break.

I have used photoshop since 1990. The programs are better through the years but they seem more like Beta releases than ever.

I use Adobe at work everyday but use different programs at home. I get more bang and less bugs for my bucks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

Did that. Waste of time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

@rcleonard, you have posted in the Photoshop Elements forum, not the Photoshop CC forum.  You should repost in what is now called the Photoshop ecosystem forum

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 08, 2021 Oct 08, 2021

Copy link to clipboard

Copied

Had the same issue. Fixed it by turning Num Lock off and on. I am not sure why this happens but y'all could try that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

yes! it worked. adobe moment...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 05, 2022 Oct 05, 2022

Copy link to clipboard

Copied

it doesn`t work anymore (

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 11, 2022 Dec 11, 2022

Copy link to clipboard

Copied

LATEST

Thanks Rifka..."Had the same issue. Fixed it by turning Num Lock off and on". That worked in Photoshop CC. Bizarre.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

defaultrbej9bd6s7ih_0-1635203176447.png

Disable "Overscroll" in the tools preference settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines