Highlighted

Shape color and stroke not allowed

New Here ,
Feb 14, 2019

Copy link to clipboard

Copied

Hi everyone,

I am currently trying to add and edit specific shapes to my images. However, adding color and a stroke to the shape does not appear to be working. I have added an image to illustrate this: when I try to add a red circle, the circle remains white (and note that the circle does become red in the thumbnail in layers). I tried specifying the color both in the toolbox menu at the bottom of the screen and by clicking the thumbnail in layers twice, and neither did the trick. I have no specific layers switched added.Also, the function stroke appears to be disabled.

I was wrong if I'm doing anything wrong, or perhaps if some of my settings are wrong? I am currently working in the 30-days trail of Adobe Photoshop Elements Editor of 2019.

Schermafbeelding 2019-02-14 om 13.38.31.png

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

Looks like you have Styles>Visibility>Hide enabled.

hide.png

Go to Window>Styles>Visibility and click on Show

show.png

You can add a stroke by going to Layer>Layer>Style>Style>Settings or Windows>Styles>Strokes.

Then you can adjust the stroke by clicking on the small fx in the layers panel.

Also make sure the Opacity in the Stroke settings is not set to Zero.

str.png

Views

166

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Shape color and stroke not allowed

New Here ,
Feb 14, 2019

Copy link to clipboard

Copied

Hi everyone,

I am currently trying to add and edit specific shapes to my images. However, adding color and a stroke to the shape does not appear to be working. I have added an image to illustrate this: when I try to add a red circle, the circle remains white (and note that the circle does become red in the thumbnail in layers). I tried specifying the color both in the toolbox menu at the bottom of the screen and by clicking the thumbnail in layers twice, and neither did the trick. I have no specific layers switched added.Also, the function stroke appears to be disabled.

I was wrong if I'm doing anything wrong, or perhaps if some of my settings are wrong? I am currently working in the 30-days trail of Adobe Photoshop Elements Editor of 2019.

Schermafbeelding 2019-02-14 om 13.38.31.png

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

Looks like you have Styles>Visibility>Hide enabled.

hide.png

Go to Window>Styles>Visibility and click on Show

show.png

You can add a stroke by going to Layer>Layer>Style>Style>Settings or Windows>Styles>Strokes.

Then you can adjust the stroke by clicking on the small fx in the layers panel.

Also make sure the Opacity in the Stroke settings is not set to Zero.

str.png

Views

167

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 14, 2019 0
Adobe Community Professional ,
Feb 14, 2019

Copy link to clipboard

Copied

I'm moving your post to the Photoshop Elements forum.

Meantime note that you are trying to add your stroke and fill to a Shape layer, which will not work.

Create a new blank layer and you will be able to fill and stroke your selection.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019 0
New Here ,
Feb 14, 2019

Copy link to clipboard

Copied

Hi,

Thanks for the help! However, I already do this (I think?). The video shows what I'm trying to do.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019 0
Adobe Community Professional ,
Feb 14, 2019

Copy link to clipboard

Copied

Try this:

  1. Activate the Elliptical Marquee tool
  2. Hold down the shift key and drag out a circle. You should see an outline  -"marching ants".
  3. Set your foreground color chip to red with the color picker
  4. Go to Edit>Stroke(Outline Selection). Place the stroke inside . Make with 5-7 px (Experiment)
  5. Press CTRL+D to get rid of the marching ants

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019 0
New Here ,
Feb 14, 2019

Copy link to clipboard

Copied

Thanks for the help. Though this is not what I'm trying to do, as I would like this to work with other shapes as well, such as arrows.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019 0
Adobe Community Professional ,
Feb 14, 2019

Copy link to clipboard

Copied

No problem doing it with an arrow, for example.

  1. Go File>New>blank file and ok it to get a canvas
  2. Activate the Custom shape tool. Click on  the arrow icon. Drag out the arrow. It will come in on a separate layer. The arrow will be filled with a solid color (foreground color)
  3. Right click on the Shape layer, and from the menu click on "Simplify".
  4. Change the foreground color chip  to red  for demonstration
  5. Open a blank layer at the top
  6. In the Layers palette, go back to the Shape layer. Press CTRL+left click on the layer thumbnail (not the name) and you should see marching ants around the arrow
  7. Highlight the blank layer created in step #5 and create the stroke (as delineated in my previous post)
  8. Click on the eye icon in the shape layer to hide its visibility so that you"re left with just the stroke.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019 0
Adobe Community Professional ,
Feb 14, 2019

Copy link to clipboard

Copied

Some other things to check.

Make sure the Layer Blending Mode is set to Normal.

ls1.jpg

Drag the fx to the right of the Shape layer in the layers panel to the Trash icon.

ls2.jpg

ls3.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019 1
Adobe Community Professional ,
Feb 14, 2019

Copy link to clipboard

Copied

Looks like you have Styles>Visibility>Hide enabled.

hide.png

Go to Window>Styles>Visibility and click on Show

show.png

You can add a stroke by going to Layer>Layer>Style>Style>Settings or Windows>Styles>Strokes.

Then you can adjust the stroke by clicking on the small fx in the layers panel.

Also make sure the Opacity in the Stroke settings is not set to Zero.

str.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2019 1
New Here ,
Feb 17, 2019

Copy link to clipboard

Copied

Moving fx next to the layer to the trash bin did the trick. Thank you for the elaborate explanation - I can get it to work now

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 17, 2019 0