3 D rendering produces little black squares

Community Beginner ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

When I render a 3D object the shadows are covered in little black squares. Please see attachment. How can I get rid of this?

TOPICS
Problem or error

Views

667

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , May 22, 2021 May 22, 2021
Version 21.2. I just tried Preferences / Performance  / GPU Advanced and set the drawing mode to BASIC instead of NORMAL and that seems to have eliminated the squares. Thanks for your comments.

Likes

Translate

Translate
Adobe Community Professional ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

Does going to Preferences > Technology Previews > and checkmark "Deactivate Native Canvas" help?

Restart Ps to be sure it takes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

I don't seem to have that option. See attached.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

What version of Photoshop are you running? That looks like CC 2019 or 2020.

 

If this just happened recently, and you don't recall making any changes to your OS or Photoshop,  perhaps the preferences need to be reset

reset prefs 2020.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

Version 21.2. I just tried Preferences / Performance  / GPU Advanced and set the drawing mode to BASIC instead of NORMAL and that seems to have eliminated the squares. Thanks for your comments.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

LATEST

That gets marked as a solution should anyone else come across this problem. Thanks for chasing it down.

 

Gene

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines