Brushes aren't behaving as they should e.g. screentone pens coming out in a block

Explorer ,
Jan 13, 2021

Copy link to clipboard

Copied

Hi, I'm having problems with  most of my PS pen sets, especially ones that are special effects like screentones or lithotone. It will have the pattern it's supposed to be in the preview but it just comes out like one big block of ink. Any ideas? Thanks! 

TOPICS
Problem or error

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Brushes aren't behaving as they should e.g. screentone pens coming out in a block

Explorer ,
Jan 13, 2021

Copy link to clipboard

Copied

Hi, I'm having problems with  most of my PS pen sets, especially ones that are special effects like screentones or lithotone. It will have the pattern it's supposed to be in the preview but it just comes out like one big block of ink. Any ideas? Thanks! 

TOPICS
Problem or error

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 13, 2021 0
LEGEND ,
Jan 13, 2021

Copy link to clipboard

Copied

Please post meaningful screenshots to illustrate the issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2021 1
Explorer ,
Jan 14, 2021

Copy link to clipboard

Copied

Apologies, please see below three examples. You can see the screen tone just comes out in one big block. But as well as that, the watercolour brushes lack any kind of texture as do ones that are supposed to have an inky texture e.g. Brayer Boss brushes. Do you think this might have anything to do with the fact that my Cintiq 16 is new? It seems to be a problem since then. New drivers maybe? There is defintiely something wrong where brushes just aren't doing what they are suppsoed to be doing. THanks! Screenshot 2021-01-14 at 13.33.46.png

Screenshot 2021-01-14 at 13.34.27.pngScreenshot 2021-01-14 at 13.34.51.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2021 0
LEGEND ,
Jan 14, 2021

Copy link to clipboard

Copied

Does the Brush Settings Panel indicate issues? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2021 1
Explorer ,
Jan 14, 2021

Copy link to clipboard

Copied

I don't think so? Here is a screenshot of one of the brushes that isn't working as it should. But there are hundreds that aren't working right? I think it's something that is wrong across the board. I opened a much older  PS and brushes work fine there so I don't think it's the Cintiq. I have the newest PS update, which I updated today but yesterday and last few months I've been having the same problem and have been using my ipad instead. All the pencil brushes don't work right either, any kind of grittiness or texture you might expect from a pencil brush is absent. Thanks for your help @c.pfaffenbichler  

 

PS and brushes work fine there. Screenshot 2021-01-14 at 15.32.07.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2021 0
LEGEND ,
Jan 14, 2021

Copy link to clipboard

Copied

Could you click »Shape Dynamics«? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2021 0
Explorer ,
Jan 14, 2021

Copy link to clipboard

Copied

Ohhhh something is wrong. Urh...how do I fix this across all the brushes that are wonky, and how am I meant to know what where all the sliders should be so that the brushes work the way they are supposed to do you reckon? Thanks! 

 

Screenshot 2021-01-14 at 16.23.48.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2021 0
Explorer ,
Jan 14, 2021

Copy link to clipboard

Copied

IN fact, I don't even know looking at that if it's not supposed to look like that? @c.pfaffenbichler 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2021 0
LEGEND ,
Jan 14, 2021

Copy link to clipboard

Copied

The warning triangle left of »Pen Pressure« indicates that Photoshop cannot utilize the Pen Pressure. 

So it might be a driver issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2021 1
Explorer ,
Jan 14, 2021

Copy link to clipboard

Copied

Ah ok. Thank you for identifying that! 

 

But I've followed guidelines I've found online saying to remove preferences in tablet utilitiy, plus I've installed almost every older driver and none of them work. Is there any way for me to resolve this? 

 

Thanks! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2021 0
LEGEND ,
Jan 14, 2021

Copy link to clipboard

Copied

What are the Photoshop and OS versions? 

 

Have you seen this? (Illustrator but still …)

Troubleshoot issues when using a Wacom tablethelpx.adobe.com › illustrator-cc-crash-wacom-drivers

 

If nothing works you could try posting a Report over on 

Photoshop Family

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2021 0
Explorer ,
Jan 15, 2021

Copy link to clipboard

Copied

Thank you, have done that now but no luck. Have also asked on Wacom forum. Will ask on Photoshop Family. 

My OS is Mojave 10.12.4

My PS is the newest version but I am using an old version where the brushes work. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2021 1