Highlighted

Can't unlock background layer using Photoshop CS3 Extended

Community Beginner ,
Apr 20, 2008

Copy link to clipboard

Copied

I installed CS3 a few days ago (though I'm an experienced CS2 and Photoshop 6 user) and opened Photoshop CS3 Extended today for the first time.

The problem I'm having is with unlocking the background layer. I read in the documentation and on the Net about double-clicking and renaming the layer (which is what I did in other versions), or creating a new file with a transparent background, but those things aren't working for me in this version.

I opened a tiff file (a logo I want to use as the basis for a new image) but I can't unlock the background layer so I can copy, manipulate or add to it. Everything on the Layers drop-down menu is grayed out, as are the word Lock: and the symbols following it in the Layers window.

I tried creating a new image but when File|New dialog box opens the option to use transparent in the Background Contents dropdown is grayed out, too.

I'd appreciate some help with this.

Thanks,
Peggy

The issue has to do with the mode that you are in.  If it is a TIFF or GIF file that you are opening, when you click on "Image -- Mode" you are likely to see "Indexed Color..." with a checkmark next to it.  Be sure to select "RGB Color."  Once you have done that, you can simply double-click the background layer in the layers palette to unlock the image.

TOPICS
Problem or error

Views

107.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't unlock background layer using Photoshop CS3 Extended

Community Beginner ,
Apr 20, 2008

Copy link to clipboard

Copied

I installed CS3 a few days ago (though I'm an experienced CS2 and Photoshop 6 user) and opened Photoshop CS3 Extended today for the first time.

The problem I'm having is with unlocking the background layer. I read in the documentation and on the Net about double-clicking and renaming the layer (which is what I did in other versions), or creating a new file with a transparent background, but those things aren't working for me in this version.

I opened a tiff file (a logo I want to use as the basis for a new image) but I can't unlock the background layer so I can copy, manipulate or add to it. Everything on the Layers drop-down menu is grayed out, as are the word Lock: and the symbols following it in the Layers window.

I tried creating a new image but when File|New dialog box opens the option to use transparent in the Background Contents dropdown is grayed out, too.

I'd appreciate some help with this.

Thanks,
Peggy

The issue has to do with the mode that you are in.  If it is a TIFF or GIF file that you are opening, when you click on "Image -- Mode" you are likely to see "Indexed Color..." with a checkmark next to it.  Be sure to select "RGB Color."  Once you have done that, you can simply double-click the background layer in the layers palette to unlock the image.

TOPICS
Problem or error

Views

107.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 20, 2008 1
LEGEND ,
Apr 20, 2008

Copy link to clipboard

Copied

If you right click on background can you duplicate layer or create layer from background?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2008 0
Community Beginner ,
Apr 20, 2008

Copy link to clipboard

Copied

Hi Curt. Can't do that either; all options on the flyout menu are greyed, too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2008 0
Enthusiast ,
Apr 20, 2008

Copy link to clipboard

Copied

what's the mode? (image> mode)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2008 2
New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

If you select the color option under the mode, you can change it to RGB which allows you to do whatever you want to your image. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0
Explorer ,
Apr 20, 2008

Copy link to clipboard

Copied

Hold down the Alt key and double-click on the lock symbol on the background layer. It will rename to layer 0, unlocked.

-Chris.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2008 1
Community Beginner ,
Apr 21, 2008

Copy link to clipboard

Copied

The only mode that I know of that will do what Peggy says is the multichannel mode.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2008 1