Color displays desaturated only in workspace: Photoshop

New Here ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

I've realized that my colors are showing up as somewhat desaturated in the workspace, but all other areas such as the pages, color picker, and saved PNG, all display the colors as brighter than they actually are. I havnt found what could be causing this and played around with the color settings, but nothing seemed to change. I dont believe it is my monitor, because when switching between monitors nothing changes, but also, I'm able to see the brighter colors on the same screen, it seems to only happen in the workspace. Please if anyone knows how to remove this desaturation, it would be greatly appreciated because i cant work when its messed up like this. Thanks!Screenshot (42).png

TOPICS
Problem or error, Windows

Views

199

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Nov 05, 2020 Nov 05, 2020
I found out how to solve this. Problem was in View > Proof Setup > Monitor RGB. Cant seem to find a way to delete the post though so i figured next best option was to explain the solution. 

Likes

Translate

Translate
New Here ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

I found out how to solve this. Problem was in View > Proof Setup > Monitor RGB.

Cant seem to find a way to delete the post though so i figured next best option was to explain the solution. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

I suspect the "desaturated" version is actually the correct one.

 

Proof to Monitor RGB turns off all color management and bypasses all profiles including the monitor profile. It makes Photoshop mimic applications without any color management at all. In a word, it's wrong.

 

What kind of monitor do you use? Make and model. If it's a wide gamut model, Photoshop is right.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

LATEST

thanks @Connor5CB7 This solved my problem! For some reason photoshop was defaulting to CMYK!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines