Error 16 on Photoshop CS 5

New Here ,
May 02, 2010 May 02, 2010

Copy link to clipboard

Copied

Right, so after I installed Photoshop CS5 trial version, I get this error when I run the program:

http://i8.photobucket.com/albums/a24/TiaNcAi888/as.png


After I clicked OK on that message, I get this:

http://i8.photobucket.com/albums/a24/TiaNcAi888/asd.png

I didn't even install any weird language packs. All I have is Windows 7's Japanese and Chinese Languages from the Language Bar. I have tried uninstalling and reinstalling three times. Once without a restart, once with a restart and the last one with a restart, a CS5 cleanup tool and a registry clean. All same error. I've even tried running it as XP compatiblity and of course, ticked the "run as admin" box.

My computer specs are:

Intel i5-430M 2.27GHz

4GB of RAM

Windows 7 32-Bit

ATi HD5730 1GB VRam.

I've contacted live support, and this is what I get: http://pastebin.com/XhrQTemV

Thanks.

Views

133.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , May 02, 2010 May 02, 2010
I've spent many frustrating hours serarching all over trying to find a solution to this one and although I'm on Windows XP, today I finally fix it.THis is for WindowsVista/Windows 7 but I got enough from it to fix the problem on Windows XP tooSo here goes1. Choose Start > Computer > Organize > Folder And Search Options, and then click the View tab. 2. In the Advanced Settings section, deselect the Use Sharing Wizard (Recommended) option and click OK. 3. Navigate to \Program Files\Common Files\Ad...

Likes

Translate

Translate
New Here ,
May 02, 2010 May 02, 2010

Copy link to clipboard

Copied

Hi, i'm getting same error too 😕 Using Windows 7

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2010 May 02, 2010

Copy link to clipboard

Copied

I am also have the same problem

I'm using Windows Vista

anyone can help us ??

and yeah btw I read the live support conversation LOL

It happens all the time everywhere

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 02, 2010 May 02, 2010

Copy link to clipboard

Copied

FirstKnight_1 wrote:

and yeah btw I read the live support conversation LOL

It happens all the time everywhere

You can't blame these poor devils in India, they probably never used Photoshop but just follow a script.


I blame Adobe for not hiring the right support personnel.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2010 May 02, 2010

Copy link to clipboard

Copied

I've spent many frustrating hours serarching all over trying to find a solution to this one and although I'm on Windows XP, today I finally fix it.

THis is for WindowsVista/Windows 7 but I got enough from it to fix the problem on Windows XP too

So here goes

1. Choose Start > Computer > Organize > Folder And Search Options, and then click the View tab.
2. In the Advanced Settings section, deselect the Use Sharing Wizard (Recommended) option and click OK.
3. Navigate to \Program Files\Common Files\Adobe\.
4. Right-click the Adobe PCD folder and choose Properties.
5. In the Attributes section, deselect Read-Only, click Apply, and then click OK.
6. In the Security tab, make sure that Administrators and System are listed and permissions for security are set to Full Control. If not, do the following:
1. Click Edit.
2. If the User Account Control (UAC) elevation prompt appears, then follow the instructions to accept it.
3. Make the necessary changes.
7. Click Advanced.
8. In the Owner tab, click Edit and accept the UAC elevation prompt if it appears.
9. In the Change Owners Section, click Administrators.
10. Select the Replace Owner On Subcontainers and Objects option and then click Apply.
11. In the Permissions tab, click Edit and accept the UAC elevation prompt if it appears.
12. Select Replace Permission Entries On All Child Objects With Entries Shown Here That Apply To Child Objects.
13. Click OK and Yes until you have closed the FLEXnet Properties dialog box.
14. Launch your Adobe application.

Hope this helps you guys.

Andy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2010 May 02, 2010

Copy link to clipboard

Copied

Thanks! I't helped!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2010 May 02, 2010

Copy link to clipboard

Copied

It worked! How did you figure out all of that?  And how did someone miss that language pack spelling?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2010 May 02, 2010

Copy link to clipboard

Copied

Thanks sooooo much. Now I am using it and it seems to work perfectly

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2010 May 02, 2010

Copy link to clipboard

Copied

THANKS A ZILLION DUDE!!it worked!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2010 May 07, 2010

Copy link to clipboard

Copied

Hi there. I have the same problem but I can't change the read-only attribut of the folder. Is there anyone, who have the same problem or know how to solve this? I even tried this: http://support.microsoft.com/kb/256614 but the read-only keeps returning.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 07, 2010 May 07, 2010

Copy link to clipboard

Copied

antonindanek2 Have you folowed the instruction in David's post above as well

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2010 May 07, 2010

Copy link to clipboard

Copied

You mean this: http://kb2.adobe.com/cps/827/cpsid_82744.html ? Well the only difference between that document and what you wrote is, that in the document is not mentioned only PCD folder but also SLStore folder, right? Then I can say yes. Problem is the same with both folders, I can't remove the read-only attribute.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 07, 2010 May 07, 2010

Copy link to clipboard

Copied

Throwing a monkey wrench. I don't have an installation problem at all, but I like to at least step through the steps to see what they do. Now, when I went to search for the PCD folder, it's not there.Which begs the question: Why is there any Adobe folder if the installation hasn't happened?

Curious minds want to know.

All I have is Photoshop so maybe the suite is where PCD comes from.

OK it's in the (x86) folder. Andy, you need to change that. And the answer to the second question is that this isn't an installation problem!

I wish I could see the entire thread while posting. I had to open a new FF and open this thread in another tab.

Message was edited by: Hudechrome

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 07, 2010 May 07, 2010

Copy link to clipboard

Copied

Ok, I ran through all the steps, and eveything here is set to default, and I

have no problem running CS5. Can anyone explain why

one computer needs all those changes and onthers need none? I am running both XP and Win7 with CS5 on both, with no problems. I have 1/2 a notion to change them all anyway, just for kicks!  But then again, I am not wearing my validators hat1

Message was edited by: Hudechrome

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2010 May 07, 2010

Copy link to clipboard

Copied

I reckon its just badly programmed install files. Heh. But hey, at least there's a solution :3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2010 Jul 09, 2010

Copy link to clipboard

Copied

Thank you so much for your

useful instructions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2010 Aug 20, 2010

Copy link to clipboard

Copied

This is crazy I had the same problem, but I run XP.. the folders are pretty different.. I changed the "read only" part then gave and thought "oh hell ill run see what happens" both PS and DW are running fine now.. odd. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 29, 2010 Aug 29, 2010

Copy link to clipboard

Copied

I love you!!!

Very useful and easy to follow guide.

Doesn't mean I understand at all HOW that worked, but it did so great job!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2010 Oct 13, 2010

Copy link to clipboard

Copied

Worked like a charm!  Thank you! 

For you XP people, go to My Computer, Tools, Folder Options. Under the View tab go all the way down to the bottom and uncheck the Use Simple File Sharing (Recommended).  Then follow other tips if needed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2010 Dec 17, 2010

Copy link to clipboard

Copied

Thanks!!!!I love you!!!!!!!!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2011 Feb 27, 2011

Copy link to clipboard

Copied

FINALLY!  After hours trying the many different suggestions on various forums, this is the one that worked.

The key was removing the read only flag from the PCD folder (and subfolders)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2011 Jun 11, 2011

Copy link to clipboard

Copied

THANKS A LOT! It finally works! Event with flash cs5.5☺☺

(note: you must run the program as administrator)

Thanks Andrew

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2010 May 02, 2010

Copy link to clipboard

Copied

Woot works. Thanks dude . It's amazing that ppl are the solution, not Adobe. LOL.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2010 May 02, 2010

Copy link to clipboard

Copied

Well I couldn't believe they had no mention at all of it on the Adobe site, then I guess it's probably due to it only having just been released. Anyway, I don't pretend to have solved it by myself but I'd almost given up when I stumbled across this thread and a few minutes later the solution, so had to come back and let you guys know.

Glad it solved the problem for you, just goes to show the power of the internet and Google eh!.

Have fun and catch ya later maybe, when the next bug surfaces lol

Andy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2010 May 02, 2010

Copy link to clipboard

Copied

Hahaha. Well I googled alot but I couldn't find the solution. That's why I posted. Thoust power must be greater thanst me.


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines