Highlighted

how to turn off 3D mode in photoshop cc?

New Here ,
May 10, 2014

Copy link to clipboard

Copied

hey guys i am new to photoshop so i turned on 3d mode to check it and it opened some 3d toll bar and stuff i want to turn it off how can i do it

OK, guys, the workspaces are just saved views of your user interface. All panels can be manually hidden or made visible in the windows menu. This is where they all live. Changing the workspace, rearranges your panels by position and visibility. Photoshop comes with some presets by default. These are the ones listed in the workspace drop down list. You can enable, disable any panel and move them where you like. Then save it as a new workspace.

When a workspace is active and you change the visibility or position of a panel you are in an unsaved workspace state. This is your opportunity to save or reset back to the default.

In the workspace drop down, the reset menu item will state which workspace you are using. This lets you know, that you are not resetting the wrong workspace. Switching workspaces and returning you will find your set up the way you left it, even if you did not save the workspace. Think of the default as a starting point.

Just remember resetting the workspace does just that and there is no way to get back to the edited workspace unless you saved it first.

TOPICS
How to

Views

288.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

how to turn off 3D mode in photoshop cc?

New Here ,
May 10, 2014

Copy link to clipboard

Copied

hey guys i am new to photoshop so i turned on 3d mode to check it and it opened some 3d toll bar and stuff i want to turn it off how can i do it

OK, guys, the workspaces are just saved views of your user interface. All panels can be manually hidden or made visible in the windows menu. This is where they all live. Changing the workspace, rearranges your panels by position and visibility. Photoshop comes with some presets by default. These are the ones listed in the workspace drop down list. You can enable, disable any panel and move them where you like. Then save it as a new workspace.

When a workspace is active and you change the visibility or position of a panel you are in an unsaved workspace state. This is your opportunity to save or reset back to the default.

In the workspace drop down, the reset menu item will state which workspace you are using. This lets you know, that you are not resetting the wrong workspace. Switching workspaces and returning you will find your set up the way you left it, even if you did not save the workspace. Think of the default as a starting point.

Just remember resetting the workspace does just that and there is no way to get back to the edited workspace unless you saved it first.

TOPICS
How to

Views

288.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 10, 2014 2
Most Valuable Participant ,
May 10, 2014

Copy link to clipboard

Copied

3D is not a mode you turn on and off.  You may be referring to some palettes.  So you work space looks different.  Perhaps what you want to do is use Photoshop menu Windows>Workspace>... and click on Essentials  or use the workspace pull-down menu in upper right ares of Photoshop window and user the reset for the workspace you have been using.

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2014 14
Explorer ,
Aug 29, 2014

Copy link to clipboard

Copied

Dear all, I had also encountered the same problem just like the member.

My situationis im under TEXT tools> clicked on 3D icon (update 3D with associated text)> 3D text and platform appeared (X and Y axis).

Tried reset workspace and doen't work. I just cant get back to normal text like earlier. My only ways is undo.

Although undo get me back to ordinary text (non-3D), the big problem will be after I save the PSD file and exit, i can no longer revert back to non-3D text.

Please assist =D

newbiew of PS CC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2014 2
Most Valuable Participant ,
Aug 30, 2014

Copy link to clipboard

Copied

I think you need to delete the 3D text layer and the add a normal text layer. You may want to just turn off the visibility of the 3d text layer and add the normal text layer. That way you have both.

Capture.jpg

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2014 9
New Here ,
Dec 17, 2014

Copy link to clipboard

Copied

JJMack, yup. This solution is what worked for me too.

jophotoshop, I did the exact same thing you did. What it does is create a layer. If you look in your layers panel, you'll see it. It'll be highlighted. Just delete that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2014 1
Community Beginner ,
Jan 25, 2016

Copy link to clipboard

Copied

Yep, it turns just a layer into 3D mode vs. the whole document....You can delete the layer and start over OR you can just Edit> step backward  or use your History to go back to before the layer was 3D.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2016 1
New Here ,
Aug 26, 2016

Copy link to clipboard

Copied

I had the same issue, accidentally clicked on 3D mode! I played around with it a bit but then I couldn't figure out how to revert back. Your solution helped me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2016 0
Community Beginner ,
Apr 17, 2017

Copy link to clipboard

Copied

I just updated my computer and now when I use photoshop cs6 all of my text is in 3D mode. Also, all of my layers are being created as 3D. I am running in Essentials mode and I don't see anywhere that I can turn this 3D off. I have gone into the workspace and nothing changes this. I have never had this happen before. Does anyone know what is going on? 3D icon pops up in a bar above my workspace and attempt to check the x to turn it off but I get a message that the option is not available. Any suggestions? Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2017 0
Community Beginner ,
Apr 17, 2017

Copy link to clipboard

Copied

Nevermind.... I just read the thread a little more carefully and figured it out by resetting. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2017 0
New Here ,
Feb 03, 2018

Copy link to clipboard

Copied

This totally helped, thank you! ... I dont know why Adobe opens default 3D... I guess because they want to get everyone into 3D.. But most users will have no need for it probably ever...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2018 0
New Here ,
Apr 04, 2018

Copy link to clipboard

Copied

Thank you!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2018 0
New Here ,
Nov 10, 2018

Copy link to clipboard

Copied

Thanks for the information. Its work.pppp.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2018 1
New Here ,
Jul 25, 2019

Copy link to clipboard

Copied

THANK YOU!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2019 0
New Here ,
Dec 19, 2014

Copy link to clipboard

Copied

Right-Click the layer and press Rasterize layer. It worked for me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2014 2
New Here ,
Sep 29, 2016

Copy link to clipboard

Copied

yes that works

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2016 0
New Here ,
Jul 26, 2017

Copy link to clipboard

Copied

This was the correct action for my intended purpose of removing all the 3d perspective lines and light direction tools that the "3D mode" was displaying. Simply right click the layer and select rasterize

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2017 0
Adobe Community Professional ,
Jul 26, 2017

Copy link to clipboard

Copied

You don't need to rasterise, in fact rasterising just renders the preview not a ray-traced render

Those 3D grid lines only appear when the 3D layer is selected and the move tool is selected and the 3D layer has not yet been rendered.

So either - click on another tool, click on another layer , or, if you have finished adjusting the 3D scene, render the 3D layer.

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2017 2
New Here ,
Sep 04, 2017

Copy link to clipboard

Copied

This whole thing is very poorly designed and not intuitive at all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2017 1
New Here ,
Sep 30, 2015

Copy link to clipboard

Copied

Switch back to Essentials mode, and add new layer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2015 2
Explorer ,
Jan 27, 2018

Copy link to clipboard

Copied

This one worked for me instantly! Switch to Essentials and add a layer.  Easy peasy!

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2018 0
Community Beginner ,
Feb 20, 2016

Copy link to clipboard

Copied

so ther's NO way to get rid of the 3d. isn't it?! cause I suffer with the same, and I want to get rid of a simple object's 3d parts, but I cant, just delete the full layer. IM I RIGHT? or is there a way eventually?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2016 0
Most Valuable Participant ,
Feb 20, 2016

Copy link to clipboard

Copied

You can try turning off GPU support  but you would also lose other Photoshop features in the process.

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2016 0
New Here ,
May 08, 2016

Copy link to clipboard

Copied

Hey There!

I heard you had trouble switching back to Essentials, and out of 3D mode.

Here Are The Steps!

  1. Go To Top Right You Should See "3D" Or "Essentials.
  2. If  says "3D" switch to "Essentials" and that should work.
  3. If says "Essentials" switch to "3D" then switch back to "Essentials"

I really Hope That Helped!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2016 3
New Here ,
Jun 13, 2019

Copy link to clipboard

Copied

thank you so much this is the only thing that worked for me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2019 0
Community Beginner ,
Feb 09, 2020

Copy link to clipboard

Copied

Thanks for sharing this.  This was the only thing that resolved the problem!  Thanks to you - dylandoesyt18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2020 0