Highlighted

Photoshop 2020 - 3D mode not working

New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

Hi everyone 🙂

 

I just installed the newest version of Photoshop and realized that 3D mode isn't working.

I get a message telling me that OpenGL is disabled.
Problem is: when I go to Preferences > Performance under "Detected Graphics Processor" there is a blank space and under "Advanced settings" everything is greyed out except "Anti-alias Guides and Paths" (which is checked) and 30 Bit Display (no check).
I have a Nvidia GeForce GTX 1060 and everything else is well over the minimum requirements (even over the suggested ones). I don't have a second integrated GPU (I read around this is a common cause of this issue).
I'm still running Windows 7 (which only supports DirectX 11).

My girlfriend on a different machine with a different configuration (but still well within the specs) mounting an Nvidia GeForce GTX 1660 (which is ironically the recommended card in the PS specs) is having the exact same issue. Is this a Windows 7 thing? A GeForce thing? Any idea on how to solve this?

 

Thank you.

TOPICS
Problem or error, Windows

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop 2020 - 3D mode not working

New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

Hi everyone 🙂

 

I just installed the newest version of Photoshop and realized that 3D mode isn't working.

I get a message telling me that OpenGL is disabled.
Problem is: when I go to Preferences > Performance under "Detected Graphics Processor" there is a blank space and under "Advanced settings" everything is greyed out except "Anti-alias Guides and Paths" (which is checked) and 30 Bit Display (no check).
I have a Nvidia GeForce GTX 1060 and everything else is well over the minimum requirements (even over the suggested ones). I don't have a second integrated GPU (I read around this is a common cause of this issue).
I'm still running Windows 7 (which only supports DirectX 11).

My girlfriend on a different machine with a different configuration (but still well within the specs) mounting an Nvidia GeForce GTX 1660 (which is ironically the recommended card in the PS specs) is having the exact same issue. Is this a Windows 7 thing? A GeForce thing? Any idea on how to solve this?

 

Thank you.

TOPICS
Problem or error, Windows

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 12, 2020 0
Most Valuable Participant ,
Aug 12, 2020

Copy link to clipboard

Copied

What version of Windows? 32bit? If so, then NVidia stopped supporting it in early 2019 and you may simply be running on older, incompatible drivers. With Win 7 now no longer even being supported by MS, of course this could be true on a more general level as well. I think it's really time to move on to Win 10. other than that perhaps playing around with the application specicfic settings in the NVidia panel may help like enforcing a lower OpenGL level.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0
Adobe Community Professional ,
Aug 12, 2020

Copy link to clipboard

Copied

You need a 64bit OS to install Photoshop 2020

https://helpx.adobe.com/ie/photoshop/system-requirements.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0
Adobe Community Professional ,
Aug 12, 2020

Copy link to clipboard

Copied

Hi

To save me typing all this out again, take a look at this thread

https://community.adobe.com/t5/photoshop/cc-2020-scrubby-zoom-gray-but-2015-5-works-just-fine/m-p/11...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0
New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

Reverting to a previous version worked! Thank you Ged 🙂 I read tons of posts about this issue but never found the one you linked me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0