Photoshop text: Weird spacing between characters - How to fix?

New Here ,
Jan 30, 2013 Jan 30, 2013

Copy link to clipboard

Copied

Hi,

I bought Design & Web premium (NL), and I have a question about the spacing between characters in Photoshop, does someone now how to fix it? To show it's not a font-problem i used Verdana, Arial and now Tahoma, all with the same problems........I checked, all the text spacing is 0.

photoshop-spacing-problem.PNG

Can someone help me with this?

Thanks in advance!

By the way: sorry for my bad English..... : )

Views

17.7K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Jan 30, 2013 Jan 30, 2013
Hi,Try changing kerning from Metric to Optical.Another option is to switch off Fractional Widths.Can you make the PSD available for download?Hope this helps 

Likes

translate

Translate

Translate
Explorer ,
Jan 30, 2013 Jan 30, 2013

Copy link to clipboard

Copied

Hi,

Try changing kerning from Metric to Optical.

Optical.jpg


Another option is to switch off Fractional Widths.

Fractional-Widths.jpg

Can you make the PSD available for download?

Hope this helps 🙂

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2013 Jan 30, 2013

Copy link to clipboard

Copied

Thanks, that did the trick!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

This still applies in oct 2017

Sidenote: turning ON 'fractional widths' resolved the problem. Thanks a lot, this has been bothering me for a long time and I never even knew of the existence of this option. Still don't know what it's for but it works

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2017 Dec 17, 2017

Copy link to clipboard

Copied

Same here. Its sooooo bad in Photoshop. Idk how to fix this and its very frustrating. Anyone know why or how to fix?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 30, 2013 Jan 30, 2013

Copy link to clipboard

Copied

It could be helpful to describe exactly how you created the text you're showing here.  Is it upscaled from a smart object? 

I ask because it's also fuzzier than it ought to be, implying it's been rasterized at some point.

Edit:  Never mind, I see I'm too slow.

-Noel

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Pedro5C19_0-1613770930262.png

Assign this option in paragraph menu. It worked for me.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines