Running ants when using masks

New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Like the title says, I have no running ants when masking an object, when using Ps 2021, I'm still in trial mode, I don't if that is the problem or not. All videos I watch have them. Any ideas? It does seem to work though, just want too make sure.

Thanks!

TOPICS
Problem or error

Views

240

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

I should add, that I'm using Windows 10

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Ctrl h (Cmd h) toggles the marching ants on and off. Or you can use View > Show > Selection Edges

image.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Thank you! I will give it a try!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Thanks, unfortunatly, that does not work, at least for me, anyway

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Painting on a mask does not result in a selection, thus no marching ants. If you want to make a selection from it, ctl+click the mask.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

When you say “masking an object” do you mean drawing a selection (for example, with the Lasso tool), or do you mean painting in a layer mask?

 

Because the “marching ants” appear only when using one of the selection tools (Lasso, Magic Wand, Quick Selection, Select Subject…). If instead you are using a brush to paint in a layer mask, which is what is usually considered “masking,” then there will be no marching ants, because the selection is defined by the black and white areas of the mask.

 

That also applies to Quick Mask mode — the selection is defined by where you painted, not by marching ants. When you exit Quick Mask mode, the quick mask is automatically converted into a selection, and then you see marching ants.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Correct, I am using the lasso, magnetic, etc. , selection, not painting, however it seems to be working even without the marching ants.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines