• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audio missing after exporting to PC

Community Beginner ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

I used Export & Share > Device > Computer to export my video (MP4) (single images & wav files). Images look great, but NO audio can be heard. In Premier, sound is fine. I don't know what to check.

 

Windows 11. Premier Elements 2021, version 19.0.

 

 

TOPICS
Export

Views

331

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

You have...

Video 1 - with video

Audio 1 - blank

Voice - with sound

 

I only edit video/audio from a camera... so Video 1 and Audio 1 are linked

 

I will GUESS that you have a separate voice recording that you added to the pictures

 

I will also GUESS that you need to do "something" (I don't know what) to have your export account for the blank Audio 1

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2022 Jan 29, 2022

Copy link to clipboard

Copied

Did you burn the file to disk?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

I burned it to my PC, then later burned to disk. There was no sound before I burned to disk.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 29, 2022 Jan 29, 2022

Copy link to clipboard

Copied

It looks like you're using Windows Media Player to play the video.

 

Try using VLC Media Player, a vastly superior media player. (and it's FREE).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2022 Jan 29, 2022

Copy link to clipboard

Copied

In the second screenshot, the DVD drive is selected?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2022 Jan 29, 2022

Copy link to clipboard

Copied

John, Ann and Steve have all posted, so I can't resist trying to add something of my own. 

 

Long ago, one of the frequent posters here was Bill Hunt.  I forgot what my audio problem was, be he suggeted that the Voice track was for voice recorded with Premeier Elements, the Music Track is for music from the Premiere Elements music generation system and all audio media added from outside the program (MP3s, WAVs) should be on a numbered audio track.    Sometimes that meant that the primary video track should be on Video 2 so that the external music could be below it on Audio 1.  

Doing that fixed whatever audio problem I had.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

No. In the 2nd screenshot I clicked on "show menu for subtitles and audio" and a small screenshot showed up and under audio, it says "1. English - AAC - 2 channel." I included it because I did not know if it had anything to do with anything.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

I'm not using Windows Media Player. I just click on the file and it opens and plays. It says it's an MP4 file. Tho it says "Movies & TV" when in the bottom tray.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

LATEST

Have you tried playing the file with VLC Media Player, as I recommended?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines