• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
6

Can't get Premiere Elements 2020 to play sound

Community Beginner ,
Jan 01, 2020 Jan 01, 2020

Copy link to clipboard

Copied

I'm very new at Premiere Elements so I have a feeling the answer is going to be simple. Anyway, I tried putting a few pictures in the timeline and adding an mp3 file - but I got no sound.  The volume is at 95% on my computer so that's not the issue.  Then I tried importing an mp4 video file that has music in it - but I got no sound. Then I tried importing a sound clip that comes with the program. Again, it played no sound.  The mp3 file does make sound IF I run it in something like iTunes. The same is true of the mp4 video file - the sound is there if I run it in something Media Player. Is there some setting in Premiere Elements that defaults to being off?  I've watched a couple of youtube videos and nobody else seems to have this problem.  I just watched a tutorial where someone downloaded an audio clip that comes with the program and they were able to get both a preview and a playback. 

 

Anyone got any suggestions?

 

TOPICS
Audio

Views

7.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 02, 2020 Jan 02, 2020

In Premiere Elements there is a Preferences section in the Edit menu.  Within that is a section for Audio Hardware.  Change the settings.  I can't tell you what changes to make because each computer has different choices.  "Default Input" to "None" is often a good choice. 

Votes

Translate

Translate
Community Expert ,
Jan 02, 2020 Jan 02, 2020

Copy link to clipboard

Copied

In Premiere Elements there is a Preferences section in the Edit menu.  Within that is a section for Audio Hardware.  Change the settings.  I can't tell you what changes to make because each computer has different choices.  "Default Input" to "None" is often a good choice. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 02, 2020 Jan 02, 2020

Copy link to clipboard

Copied

That doesn't make sense.  Here's what the Audio hardware looks like.  As you can see the the speaker is RealTek and in the sound it shows it is the default device. In all other programs it works.  And if I pull down the menu on the device output, the second choice is the same as the first one - that the realtek audio is not working.  realtek.PNG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2020 Jan 02, 2020

Copy link to clipboard

Copied

It may not be intuitive, but Bill's solution has worked for many on these forums.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

Bill,  you are the best!!  After trying everything I could think of, then following your advice,  changing the audio hardware to "none"  worked.  Many thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

Man do I appreciate the guidance.  I had been fighting with this problem for several days and now it works perfectly.  I think what happened was that I pulled out the USB cord to my ear phones and that reset something, but this solved it!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2023 Jul 19, 2023

Copy link to clipboard

Copied

I followed these instruction, and to my surprise, it worked. I didn't think it would, because my computer played sound on every other app except Premier Elements. I went to "Edit", then "Preferences", then "Audio Hardware", as Bill Sprague instructed. First I changed "Default Input" to "None." Then I changed "Default Output" to whatever other option was available. In my case, the default had been set on speakers. So I changed it to "high definition audio", which is my monitor. As Bill said, each person's audio options will probably be different. I'd suggest trying each option on the dropdown menu and then testing the sound. It should come on right away when you find the right setting. For me, this was a baffling and counterintuitive problem, so I appreciate the help I got. 

Dianne

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 19, 2023 Jul 19, 2023

Copy link to clipboard

Copied

LATEST

Thanks for the feedback Dianne.  You're right that not everything to do with video editing is intuitive!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2020 Jan 02, 2020

Copy link to clipboard

Copied

Instead of using mp3 files, try converting them to wav before importing into Premiere Elements.

Mp3 files can sometimes do strange things in Premiere Elements

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 02, 2020 Jan 02, 2020

Copy link to clipboard

Copied

Thanks for the imput.  whsprague actually had the right answer but I was trying to do it in output instead of input. I finally called the 800 number today and found out what I was doing wrong. It's working fine now.  Thanks to both of you plus the guy on the phone for helping me get it solved.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2020 Mar 14, 2020

Copy link to clipboard

Copied

Hi.  I've just bought Premiere Elements 2020 and had exactly the same problem.

Using your posts above was very helpful clue (thanks) and I now have sound for my imported video.

In my case, I just needed to toggle off the input microphone.

 

Can I suggest that Adobe make this a default setting in future please ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 14, 2020 Mar 14, 2020

Copy link to clipboard

Copied

It is the default setting, PJ. However plugging in USB devices (like microphones or headsets) can change those settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2020 Mar 14, 2020

Copy link to clipboard

Copied

Thanks Steve.

I don't use a microphone so was a bit puzzled as I only have some USB speakers plugged in. But that's fine. All I was suggesting is that with a new install the default should be "No Input" regardless of whether a microphone was detected as being connected. I have used several other editing software products over the years and this is the only one with this "quirk". 

audio setting.jpg

I'm now looking forward to editing in Premiere 2020 without the software freezing, something that so often happened with my 2018 version. The system is otherwise really easy to use, hence why I've upgraded.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2020 Mar 16, 2020

Copy link to clipboard

Copied

Hey Steve,

My sis gave me your book for my birthday. It's been quite helpful. Also founds some of your videos on YouTube and have learned a lot.  Many thanks!

coldhands

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 17, 2020 Mar 17, 2020

Copy link to clipboard

Copied

Glad to hear they've been helpful, Coldhands!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

I believe NDI tools may also cause this issue.

Recently I installed NDI Tools on my machine. I use it often in live work, Great tool. I too was having this "NO AUDIO" issue. I searched for hours for a solution and came up dry each time. Disabled and Un / Re Installed drivers for sound and video included Premier Elements three times. I may as well have just reformatted.

 

Just a few moments ago, I noticed that an NDI plugin "NewTek_NDI_Transmit.prm" was loading last on the splash screen. I was able to find that network transmitter plugin in the program directory. By delete it and its co-hort "NewTek_Import_SpeedHQ.prm", my Premier Elements was working again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Hello. A also had installed NDI on my Macbook Pro but do not use it. HOw did you get to the "Program Directory to delete those two files? I notive they are loading even though I deleted the NDI files.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

I went into the adobe elements program folder and deleted the two plugins and it solved the issue. I am not sure how to on a mac. The files above are not in the NDI program folder they are in the adobe elements program folder.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines