Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


First VOB file reports a generic error

New Here ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

New to Premiere Elements and trying to add media from an old home movie on DVD.  Four of the five VOB files upload fine, but the first VOB file does not.  Multiple DVDs with the same issue.  The program reporys a generic error for:  

 

VIDEO_TS.VOB and VTS_01_1.VOB

 

The following files upload just fine:

VTS_01_2.VOB

VTS_01_3.VOB

VTS_01_4.VOB

VTS_01_5.VOB

 

Any Idea why the first VOB file might have a problem?

 

Thanks

TOPICS
Import

Views

231

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 13, 2019 Dec 13, 2019
Rip the dvd with HandBrake first. See if that will do the trick.

Likes

Translate

Translate
Adobe Community Professional ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

Rip the dvd with HandBrake first.

See if that will do the trick.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2019 Dec 14, 2019

Copy link to clipboard

Copied

LATEST

That worked.  Thanks a lot.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines