• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Layers have moved after exporting. Premier elements

New Here ,
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

Spent hours carefully adding a blur adjustment layer, only to find after saving and exporting the layers have moved out of place. Help! Thanks

Views

200

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

Which version of the program are you using on what operating system?

What media source are you using? What is the resolution and format of the video you're editing?

If you look under the Edit menu, what is listed on the General page under Project Settings?

If your final product looks different than you're preview, it is often because yoru project settings don't match your video specs.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

LATEST
Thank you, looks like its sorted 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines