• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Premiere Elements 14 won't burn DVD - gets stuck at 4%

Explorer ,
Jan 24, 2018 Jan 24, 2018

Copy link to clipboard

Copied

I have a very simple project.

1:20 of video.

I have it set up as two menu items.

Three clips on the 1st item, 1 on the second.

I try to burn to DVD and after going through the first pass, during the burn phase the progress bar gets to 4% and then stop.

The burn light on the DVD never flashes.

I then can't cancel.

I uninstalled then reinstalled the program, but I get the same result.

Outline.png

4%.png

Cancelling.png

Views

1.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jan 29, 2018 Jan 29, 2018

As I said two posts ago, Where do you get the information that my firmware is out of date?

I checked, my firmware wasn't out of date.

I solved the problem.

Here is the solution:

  • After a while I began to suspect that the markers might be the problem.   So I deleted all the markers and the video burned to DVD perfectly (also ISO to hard disc).
  • I then added the first Main menu marker and it didn't burn.
  • Then I removed that marker,
    • giving me none and
    • added the Stop marker for the first scene and
    • the Main men
...

Votes

Translate

Translate
Explorer ,
Jan 24, 2018 Jan 24, 2018

Copy link to clipboard

Copied

Blue-ray burns fine, the problem is with burning DVD.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 24, 2018 Jan 24, 2018

Copy link to clipboard

Copied

Here is a screenshot of the markers.

markers.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 25, 2018 Jan 25, 2018

Copy link to clipboard

Copied

You can NOT have a break in the timeline with no video in Premiere Elements. Add black or blank video in the gap.

That may or may not resolve your issue. There may also be something going on with your AVI video. Is this video from a miniDV camcorder, captured over a FireWire connection?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 25, 2018 Jan 25, 2018

Copy link to clipboard

Copied

How do I add black or blank video in the gap?

Also, I tried it with removing the gap and it still wouldn't burn in DVD, but did burn in Blu-ray (even with the gap).

The video is not from a miniDV camcorder captured over FireWire connection.

It is digitized from a DVD disc.

You have given me some ideas.   I will try redigitizing the video.

When I try to burn the video of the first menu item, it burns.

Only when adding the video from the second menu item, do I have a problem.

Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 25, 2018 Jan 25, 2018

Copy link to clipboard

Copied

I'm not sure how you got an AVI from a DVD. Did you convert the file? If so, you may have a created an AVI with a difficult codec to edit.

You add black video by choosing the option under the Project Assets' panel options in the upper right of the panel.

Strange that you can create a BluRay but not a DVD. Can you output a 720x480 MP4 of the timeline?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 25, 2018 Jan 25, 2018

Copy link to clipboard

Copied

I used Pavtube BDMagic to digitize the video.

I have burned the sample video and it plays fine.   I do not belong to any of your supported sites to upload the video.

I have also included a screen shot of the Export & Share dialog, which you will notice has not populated itself.   This behavior happens from time to time.

I added the black video, as you instructed, but it still won't burn to DVD.

hang.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 26, 2018 Jan 26, 2018

Copy link to clipboard

Copied

I am on a Windows 10 system.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 26, 2018 Jan 26, 2018

Copy link to clipboard

Copied

Your settings show 1280x720

Those are no dvd specs.

It is set to mp4.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 26, 2018 Jan 26, 2018

Copy link to clipboard

Copied

My setting on every screen shot that shows the Export & Share dialog are 720 x480 except for the screen that is hung.

I was switching from the Device screen to the Disc screen and before the Device screen's setting were updated, the screen hung.

If you notice on the last screen shot, the dialog is not populated.  That's why you see 1280x720.   I cannot set that resolution for DVD burning.

You note: It is set to mp4.  Because I was on the Device screen set to mp4 and then clicked on the Disc tab.

On the Disc tab I selected 720 x 480.

I appreciate the attempt, but this program is malfunctioning and I really need some useful help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 26, 2018 Jan 26, 2018

Copy link to clipboard

Copied

masteryoda21  wrote.

I appreciate the attempt, but this program is malfunctioning and I really need some useful help.

Premiere Elements is a low cost NLE intended and designed to make videos from consumer camera footage using common formats.  Outside of that, it may not function well.  Using "PavTube BDMagic" puts you outside the normal use catagory where results may be unpredictable.

That said, this is a user to user forum.  Participants care and will try to find ways to make it work "outside the envelope".  Insulting them by saying they are not useful will ensure you get no further attempts. 

The software is not malfunctioning at its intended purposes.  Consider using Google to search for solutions.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 26, 2018 Jan 26, 2018

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 28, 2018 Jan 28, 2018

Copy link to clipboard

Copied

Has your dvd burner the latest firmware installed?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 28, 2018 Jan 28, 2018

Copy link to clipboard

Copied

Yes, let us always blame the DVD firmware instead of the program that hangs when switching from the Devices tab to the DVD tab.

Your statement is errant for the following reasons:

  • If I burn to ISO on hard disk, the program hangs.
  • The program burns other projects successfully with no problem.
  • If I remove either the first menu item video or the second menu item video, the program burns successfully onto DVD (menus and all).
  • The program burns successfully onto Blu-ray (My DVD drive is the same as my Blu-ray drive).
  • The program hangs when switching from the Export & Share dialog Devices tab to the Disc tab (which has nothing to do with my dvd burner firmware).
  • And yes, my DVD drive (not burner) has the latest firmware installed.

This is an expensive program that claims many sophisticated features such has handling at least three streams of video, five streams audio, visual effects and many other sophisticated features, yet can't burn some simple video clips.

This program hangs repeatedly.

Thank you for your suggestion, but it's not the DVD burner firmware.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 28, 2018 Jan 28, 2018

Copy link to clipboard

Copied

Meantime, if you'd like to shortcut this thing, you can go back to my post a few days ago.

Did you say you could output an MP4 of the entire timeline?

If so, open a new project and use that MP4 as your movie. (You can even make a copy of your current project, delete all the video that's currently on the timeline and put the MP4 there instead. That way you can still use the same DVD menu, etc., you've already set up.)

Doing this eliminates any issues caused by your current timeline media. And assuming there's nothing going on firmware or hardware-wise, it should produce a DVD quite easily.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 28, 2018 Jan 28, 2018

Copy link to clipboard

Copied

That is a great idea.

I tried that.

I took the mp4 created by outputting my edited video to a device.

I then imported that video.

I then tried to burn the outputted video to an iso image on my hard drive.

The process hangs on the second screen.  Burning to ISO image.

I used both an existing project and then tried with a brand new project.

Great idea though.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2018 Jan 29, 2018

Copy link to clipboard

Copied

Since your transcoding seems to be going fine but things are bugging up in the burn process, I'd re-consider Bill's suggestion that it's a firmware issue.

This can sometimes be resolved by going to your computer's manufacturer's site (Dell, HP, whatever) and downloading the latest drivers for your disc burner from them.

If that doesn't do it, the simplest solution is to select the option to burn your DVD to an ISO file. Once you've created an ISO file, you can use your DVD burner software (or ImgBurn) to create a DVD from that ISO.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 29, 2018 Jan 29, 2018

Copy link to clipboard

Copied


Thank you for the suggestion, but I have the latest firmware and how can it be the DVD firmware when I burn to ISO on the Hard Drive?

When I burn to ISO on the hard drive, the DVD drive isn't even accessed.

This is a brand new computer that I got in September of 2017.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2018 Jan 29, 2018

Copy link to clipboard

Copied

Is your latest firmware from your computer manufacturer's site? (Not Windows supplied, not from the burner's site.)

If so and it's still not burning directly from Premiere Elements -- I don't know why, but the firmware is clearly the problem. It's not interfacing with the program.

BTW, "brand new" computers often have firmware that is several months out of date. That's why, as soon as you get a computer, you should go to the manufacturer's web site and download the updates.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 29, 2018 Jan 29, 2018

Copy link to clipboard

Copied

Where do you get the information that my firmware is out of date?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2018 Jan 29, 2018

Copy link to clipboard

Copied

New of the shelf computers have 'old' drivers/firmware as there is a time gap between assembly and latest drivers etc.

So if you really want your computer up to date first thing you have to do is to check all drivers/firmware including the bios with the manufactures.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2018 Jan 29, 2018

Copy link to clipboard

Copied

As I said two posts ago, go to your computer manufacturer's web site (Dell, HP, whatever) and look up your computer model on their support page. You'll find the latest factory-approved firmware there.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 29, 2018 Jan 29, 2018

Copy link to clipboard

Copied

As I said two posts ago, Where do you get the information that my firmware is out of date?

I checked, my firmware wasn't out of date.

I solved the problem.

Here is the solution:

  • After a while I began to suspect that the markers might be the problem.   So I deleted all the markers and the video burned to DVD perfectly (also ISO to hard disc).
  • I then added the first Main menu marker and it didn't burn.
  • Then I removed that marker,
    • giving me none and
    • added the Stop marker for the first scene and
    • the Main menu marker for the second scene, and
  • it burned perfectly.

Case solved.

So I was right about:

  • Adobe Premier handling the video I used okay
  • My DVD drive firmware not being the problem
  • And using the correct resolution

Steve Grisetti and Ann Bens, I understand and appreciate that you are only trying to help to the best of your abilities, but why are you both so arrogant in being wrong?  Completely wrong!   Especially since I wrote multiple times that the burning failed on ISO to hard drive, which by passes the DVD drive.   So the problem couldn't be a DVD firmware issue.

Steve, you had a great idea about using the burned device video and testing that and I thank you for that idea.

The remaining question is why does the first Main Menu marker cause the program burn to DVD to fail? 

(This is a bug in the program).

I might be doing something wrong here, but I have done this before with success.

At 0:00:00.00 (the beginning of the video), I set a Main Menu marker.

In this case is causes burn failure to DVD or ISO.

In any case, my problem is solved.

Thank you to everyone who contributed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 30, 2018 Jan 30, 2018

Copy link to clipboard

Copied

Just trying to help, but if you think we are arrogant I am out.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 30, 2018 Jan 30, 2018

Copy link to clipboard

Copied

We are detectives. And all we can do is work from the evidence provided.

There was and still is every indication that your issue was firmware related. (Based on my 13 years working on this forum.)  If we can't otherwise duplicate your issue, that's all we can assume. I'm just never sure what to do when people argue with me. Usually when someone comes for help they want the benefit of your experience.

Sorry if that's arrogant. But, short of my coming to your house and sitting down at your computer, all we can do is work from the information you provide us.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines