Sudden software failure

Community Beginner ,
Jan 23, 2022 Jan 23, 2022

Copy link to clipboard

Copied

Today I attempted to prepare a short video of a motorcycle ride. I selected several clips from among three GoPro files. I added music from the Elements selection. I did a Render of the time line, I then selected the Export function and the file saved, all using the same selections that I always use.

When I click on the saved file, it is simply a black screen, no video. It does have the music I selected and the progress icon moves along the file as it does when viewing the file.

I cannot recall any changes to my computer (other than the normal monthly Windows 10 updates) or to the Photoshop Elements 2021 since my last video compilation (approximately two - three weeks ago).

I tried viewing the file in other software but it remains a solid black screen with the correct music playing.

?????

Thank you for any help.

TOPICS
Error or problem

Views

92

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 23, 2022 Jan 23, 2022

Copy link to clipboard

Copied

After a Windows update...

Do not count on Windows to be fully up to date when it comes to device drivers
Go to the vendor site to be sure you have an updated driver for your graphic adapter
nVidia Driver Downloads http://www.nvidia.com/Download/index.aspx?lang=en-us
-for Premiere Pro (and MAYBE Premiere Elements) use the STUDIO driver, not the GAMING driver
-such as (this MAY not be the latest) https://www.nvidia.in/Download/driverResults.aspx/177929/en-in
If you have a laptop you MAY also need to check for a laptop specific nVidia driver
ATI Driver https://www.amd.com/en/support
Intel https://downloadcenter.intel.com/product/211969/Intel-HD-Graphics-Family
There are also intermittent reports that the newest driver is not always the best driver due to driver bugs or compatibility issues, so you MAY need to try an earlier driver version

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

My graphics card is always updated at least monthly directly from the nvidia website. 

If there is a difference between the "gaming" and the "studio" drivers I would be out of that loop. I've never in some ten plus years had a problem such as this. I have over those years always kept my video and printer drivers updated from their respective websites. If I have to resort to using a specific driver for a specific software that is used less than daily (less than weekly even) then I, not being a professional or even semi-professional video creator, would likely need to consider different software.

The video I created is viewed normally within the Premiere Elements software itself. I ran the video within the small inset center above the time line both before and after the export and save process. I ended up with a four minute twenty nine second video file placed into one of my "junk" folders. The "junk" folders are simply folders that I use to place files while I am working with them, ie documents, music, video etc. The video that I exported and saved appears in the "junk" folder as I described originally. It is a black screen but contains all the audio and it does "play" through the entire file only with a solid black screen.

My video card is: GeForce RTX 2070, the current driver is 511.23

My desktop is: AMD Ryzen 7 2700X, 16gb ram. 

Further info: My "C" drive is an SSD, 228gb, I also have an internal 2tb HD and 3 external hard drives. But that should make little/no difference in the problem. That info is provided just as "info".

 

Addendum: Bill Sprague suggested that I might post screenshots of the project setting and output settings along with a source clip using MediaInfo's tree view. I don't have MediaInfo. What is it's use?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 23, 2022 Jan 23, 2022

Copy link to clipboard

Copied

As John suggests, a driver update check is always good.  

 

To do more you might post screenshots of the project setting and the output settings.  A screen shot of a source clip using MediaInfo's tree view may help.   Can you share a source clip too?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

Follow up to my original query.

I just did a "re-do" video using the same files to select clips from. I did shorten the video from 4.5 minutes to just a few seconds over 2 minutes in order to quickly re-test the process/procedures.

The video came out viewable (posted on my FB page). I saved it in my "junk/editing 2" folder as I usually do. Then I went to that folder, clicked on the file. It tried to open in Photoshop Elements Premiere where it said that it was not a recognized format. It was made by PEP, but it was not recognized by PEP?? Strange. I then clicked on the "Open With" option and selected Windows Media Player where it opened and was viewable.

I then selected it, posted it to my FB page and in due course it was available.

The only thing different (other than shortening the video) was a reboot of my desktop and a restart of the process.

Still wondering why PEP does not recognize it's own file. ???

Thank you for your replies and I hope this takes care of the "problem".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

>said that it was not a recognized format

 

Exactly what is INSIDE the video you created?
Report back with the codec details of your file, use the program below
Free program to get file information for PC/Mac http://mediaarea.net/en/MediaInfo/Download
- when you analyze your file in MediaInfo and post a screen shot in the forum, do so in TREE view
- post your information IN your message, not as an attachment that someone would have to download

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

This MediaInfo software is unknown to me, so I'm not sure if this is what is being requested.

alwrmc_0-1643046167318.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

That's it!  It allows a look at the codecs, frame rate, etc.   Is that your output file or a source clip?   It appears to be a very common and useful set of parts!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

Your codec id is mp42

 

I have mp4 files with codec h.264 which import to PrE just fine

 

Do you have the option to export as h.264 inside the mp4 wrapper?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

LATEST

I believe I am going to close this query out. No offense but the replies are pretty much meaningless to me. I am just a simple user, I don't spend a lot (any ?) time considering things such as "tree views", codecs, whether or not I can export into a specific file type. I am stuck at simply using Photoshop Elements & Premiere 2021 at the default settings. I do not overclock, underclock or alter settings. I just open the software and use it's basic settings to prepare simple output either photo or video.

Thank you all for attempting to help but asking questions that I cannot answer knowledgably is not helping in this instance.

Thank you again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines