Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


What is Adobe Support Advisor?

Explorer ,
Jul 15, 2017 Jul 15, 2017

Copy link to clipboard

Copied

I get a message from Adobe:  "Installer failed to initialize.  Please, download Adobe  Support Advisor to detect the problem."  I have the choice to Quit or

to Get Adobe Support Advisor.  I click Get...   And I am sent a page with lots of places to go that do not seem relevant.  Tried to navigate the page and found no Adobe Support Advisor.  

Your ideas will be valued.

TOPICS
Error or problem

Views

19.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 15, 2017 Jul 15, 2017
It's a reference to a program that doesn't exist any more.The solution (assuming you're on Windows 10) is to open Windows Explorer and set it to Show All Files. Then go to C:/ProgramData/Adobe and delete or rename the OOBE folder. Then your installer should work.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 15, 2017 Jul 15, 2017

Copy link to clipboard

Copied

It's a reference to a program that doesn't exist any more.

The solution (assuming you're on Windows 10) is to open Windows Explorer and set it to Show All Files. Then go to C:/ProgramData/Adobe and delete or rename the OOBE folder. Then your installer should work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 26, 2017 Aug 26, 2017

Copy link to clipboard

Copied

hello,

what about mac?

I just go the last mac pro and I want to re-install my Design CS6 on it but I get this message as well after downloading the file to install it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2017 Sep 17, 2017

Copy link to clipboard

Copied

I'm having the same issue. were u able to fix the issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

Mac solution posted aug 30 on this thread found below

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2020 Feb 06, 2020

Copy link to clipboard

Copied

What thread? I'm not finding it. Please help. I paid for this software and I'd like to use in on my new computer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2020 Feb 06, 2020

Copy link to clipboard

Copied

By the way, I have Mohave (10.14.6).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2018 Sep 23, 2018

Copy link to clipboard

Copied

I'm getting this error in Windows 10, but there is no OOBE folder.  Any other ideas?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2018 Sep 24, 2018

Copy link to clipboard

Copied

I just stumbled upon this string as I have the same issue, but have Windows 7.  I went to explorer, C:\Program files (x86) and typed in OOBE in the search window on the  upper right.  Two folders appeared and I deleted them both.  Appeared to have fixed the problem.  If you don't have the X86 folder, there might be another Program files folder to search in.  Good luck.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 25, 2018 Sep 25, 2018

Copy link to clipboard

Copied

I have the same problem.

Lots of OOBE files with an extension of zdct but no folder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2018 Sep 25, 2018

Copy link to clipboard

Copied

Same. I can't find how to "Show all files" before searching ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

It works, thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2019 Jun 18, 2019

Copy link to clipboard

Copied

I already did that but it still doesnt work

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 17, 2017 Sep 17, 2017

Copy link to clipboard

Copied

Have you tried my suggestion?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2017 Oct 15, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2018 Jan 19, 2018

Copy link to clipboard

Copied

I have the same problem but I'm running windows 7 using adobe lightroom 6 disk version. Please help. Thank you. John H.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Hi, I have the same problem. The vid in the comments says find a folder called "CAP" - I don't have that on my MacBook Pro OSX running 10.13.6 High Sierra. I did rename OOBE folder and I'm still getting the same error. A little help? I work for a non-profit that can't afford to upgrade to Adobe CC so we're stuck on CS6 but I can't seem to get my freshly downlaoded copy installed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Never-mind, on SIERRA only, the solution is here:

Installing Creative Suite on macOS 10.12 (Sierra)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

this is exactly what i needed thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2020 Feb 06, 2020

Copy link to clipboard

Copied

I have a new Mac computer running Mohave (10.14.6) and I'm told that my Design Standard CS 6 (which I purchased the year before Abobe went to subscriptions) should work on Mohave. I'm running into the same problem everyone is describing. I followed your instructions for Sierra and got all the way to "sign in required" to complete the installation. However, when I click to sign in, I get the rolling ball. I've gotten this far twice. The last time I let it roll for two hours. Obhviously, no amount of time is going to get it to connect so that I can sign in. Any suggestions?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2019 Mar 13, 2019

Copy link to clipboard

Copied

Still not working on Mac, did all advise here HELP

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 13, 2019 Mar 13, 2019

Copy link to clipboard

Copied

What operating system?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

I have that problem as well -- CS 6 installs on a Macbook Pro 2018, Mac OS 10.14.6, using the link above, but the programs don't open. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

LATEST

So, is your question related to Premiere Elements? You've posted it to the Premiere Elements forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines