Highlighted

Annoying DING sound when starting and using Premiere Elements 15 trial

New Here ,
Mar 26, 2017

Copy link to clipboard

Copied

I have been searching, but found noone else with this issue.

I just downloaded and installed the PRE15 trial, as I am having massive issues with motion tracking in PRE13 (.. as a quick google search, many others do).

The new version looks nice too, however... when I start PRE, there is a warning bell or beep-sound - 2-3 times and if I ALT-TAB out of PRE15 and then back in again, it dings or beeps again.

It's driving me absolutely nuts.. to the point that if this is what I can expect to experience with the full version, Adobe can keep it..

Is there a menu somewhere where I can disable this sound?

FYI; Windows sounds are set to NONE, and it is only when working with PRE this warning bell/beep plays. Muting PRE in the audio mixer disables it too (.. until I unmute it, then the sound plays once more if I've tried at-tabbing in and out of PRE..).

I can reproduce as well by clicking the PRE icon in the task bar to minimize and maxmize PRE.

WIndows 7 64 bit ultimate

Loads of RAM

Nvidia gtx1060 video card.

.. and a melting brain

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Annoying DING sound when starting and using Premiere Elements 15 trial

New Here ,
Mar 26, 2017

Copy link to clipboard

Copied

I have been searching, but found noone else with this issue.

I just downloaded and installed the PRE15 trial, as I am having massive issues with motion tracking in PRE13 (.. as a quick google search, many others do).

The new version looks nice too, however... when I start PRE, there is a warning bell or beep-sound - 2-3 times and if I ALT-TAB out of PRE15 and then back in again, it dings or beeps again.

It's driving me absolutely nuts.. to the point that if this is what I can expect to experience with the full version, Adobe can keep it..

Is there a menu somewhere where I can disable this sound?

FYI; Windows sounds are set to NONE, and it is only when working with PRE this warning bell/beep plays. Muting PRE in the audio mixer disables it too (.. until I unmute it, then the sound plays once more if I've tried at-tabbing in and out of PRE..).

I can reproduce as well by clicking the PRE icon in the task bar to minimize and maxmize PRE.

WIndows 7 64 bit ultimate

Loads of RAM

Nvidia gtx1060 video card.

.. and a melting brain

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 26, 2017 0
Adobe Community Professional ,
Mar 26, 2017

Copy link to clipboard

Copied

This isn't a function of the software. Nothing in the software plays beeps when it launches.

Is your computer warning you that your hard drive is failing? I'd definitely check my hard drive health if I were you. Three beeps is a standard computer warning signal.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2017 0
New Here ,
Mar 29, 2017

Copy link to clipboard

Copied

It's only when somehow dealing with PRE that this ding/warning sound occurs. it happens with _no_ other applications. When opening the sound mixer, it can be seen from the visual VU-meter, that the sound is played from PRE, so.. yeah..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 29, 2017 0
New Here ,
Mar 29, 2017

Copy link to clipboard

Copied

I recorded a video of the issue. I went through windows event logs and there is _nothing_ logged anywhere. I did a quick search for wav-files on my C-drive, but none of them matches the sound I hear (it can be saved in another format.. or be generated, which would render it impossible for me to locate an actual file I could replace with silence).

Premiere Elements 15 trial - annoying warning sound on focus - YouTube

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 29, 2017 0
New Here ,
Mar 30, 2017

Copy link to clipboard

Copied

Noone else with any input/experience? This warning noise is seriously taking away from the experience of evaulating the new version of PRE ...

In case people might have missed it, I recorded what happens in a short video here:

First it playes the sound once or twice during the splash screen. Then I can reproduce by clicking in another open window to take focus from PRE (in my example, i have the sound mixer open), then click back into PRE.

I then reproduce by ALT-TAB'ing between PRE and another application (again, the sound mixer) and finally, I reproduce by clicking the icon for PRE on the task bar and another open application (in the video I show using an open file exporer, the sound mixer and PRE15).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 30, 2017 0
Adobe Community Professional ,
Mar 30, 2017

Copy link to clipboard

Copied

I watched the video.  I can't duplicate it.

Sounds like that come from Windows.  There are a lot of ways to customize what bells, whistles and clanks play when.  In the Windows Control Panel choose Sound and you get choices.  Maybe picking a new one or resetting the default will fix it.  Capture.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 30, 2017 1
New Here ,
Sep 29, 2017

Copy link to clipboard

Copied

But it's not windows.. My Windows sound-theme is NONE, There are NO other windows-things playing sounds. Even with system sounds muted, it plays..

I just installed the version I purchased back in may (didn't have time to test it out until today.. busy summer) and the first thing that happened when it started up after the install was done.. well.. the same [beep] sound..

I'm already going nuts, and I still haven't started editing anything yet..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2017 0
Adobe Community Professional ,
Sep 29, 2017

Copy link to clipboard

Copied

We went from March to September with no posts?  I'm confused.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2017 0
New Here ,
Mar 01, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 01, 2018 0
Adobe Community Professional ,
Mar 02, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2018 0
Ahvian95 LATEST
New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

Hello, I have exactly the same problem, I have windows 10 installed, and wether with Premiere pro CC2020 or Adobe Audition CC2020, it plays this "odd piano sound". Have you managed to fix this? Mine was working perfectly fine until today.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2020 0