Choppy/Stuttering Playback in Timeline Preview - Premiere Elements 15

Community Beginner ,
Jan 06, 2017

Copy link to clipboard

Copied

Hello,

I am experiencing stuttering in the timeline playback on my PC (please see specs):

Radeon Software Version - 16.12.1

Radeon Software Edition - Crimson ReLive

Graphics Chipset - AMD Radeon HD 7700 Series

Memory Size - 2048 MB

Memory Type - GDDR5

Core Clock - 1000 MHz

Windows Version - Windows 10 (64 bit)

System Memory - 16 GB

CPU Type - Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz

I am using .MOV files shot from my DSLR Nikon D5300 @ 1080p 60fps. I noticed the timeline preview playback is choppy, however when I export the final file the playback is fine when playing it on Windows. I have tried nearly all the Project settings to no resolution. All video card drivers are up to date.

I tried this on my Surface Book laptop with dGPU and it has no problems with the timeline playback stutter, so I am not sure if this is a software issue or hardware issue on my PC.

Any help is appreciated.

TOPICS
Performance

Views

99.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 06, 2017 9
Adobe Community Professional ,
Jun 04, 2020

Copy link to clipboard

Copied

Glad you found this solution. It is usually the first thing we recommend when someone is having sound problems. But your issue sounded like it was a playback issue, which is why we were troubleshooting your video issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 04, 2020 0
New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

Thanks for this tip, it solved the issue. God bless you and your family always! 🙂🙏

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0
Adobe Employee ,
Oct 08, 2020

Copy link to clipboard

Copied

Hey there, we've visualized some of these potential solutions in a 2-minute video. There's another option listed in this thread that works too – if you go to your Audio Hardware preferences and set your Default Input to "No Input" that can also improve playback performance.

If that doesn't work for you, try these tricks!

Hope it helps

Caroline

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0