Highlighted

No sound in Premiere Elements 15 after Windows Update

New Here ,
Nov 13, 2017

Copy link to clipboard

Copied

Windows just automatically updated and now it seems that I can no longer hear the sounds or Music when editing my videos in Premiere Elements 15. Is there a way to fix this? I loaded older video edits and they didn't play either. (Yes, I had the sound on, both in the program as well as with the computer).

Thank you.

Adobe Community Professional
Correct answer by whsprague | Adobe Community Professional

There have been a few posts over several months with the same question.  The fix has been to adjust the settings in the Edit>Preferences>Hardware screen.   The choices appear to vary with different computers and Windows update apparently can either change them or not change them correctly.   Whatever you have, try other choices.  Below is a screen shot for reference.  Untitled.jpg

Views

2.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No sound in Premiere Elements 15 after Windows Update

New Here ,
Nov 13, 2017

Copy link to clipboard

Copied

Windows just automatically updated and now it seems that I can no longer hear the sounds or Music when editing my videos in Premiere Elements 15. Is there a way to fix this? I loaded older video edits and they didn't play either. (Yes, I had the sound on, both in the program as well as with the computer).

Thank you.

Adobe Community Professional
Correct answer by whsprague | Adobe Community Professional

There have been a few posts over several months with the same question.  The fix has been to adjust the settings in the Edit>Preferences>Hardware screen.   The choices appear to vary with different computers and Windows update apparently can either change them or not change them correctly.   Whatever you have, try other choices.  Below is a screen shot for reference.  Untitled.jpg

Views

2.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 13, 2017 2
Adobe Community Professional ,
Nov 13, 2017

Copy link to clipboard

Copied

There have been a few posts over several months with the same question.  The fix has been to adjust the settings in the Edit>Preferences>Hardware screen.   The choices appear to vary with different computers and Windows update apparently can either change them or not change them correctly.   Whatever you have, try other choices.  Below is a screen shot for reference.  Untitled.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2017 2
New Here ,
Nov 17, 2017

Copy link to clipboard

Copied

Hi whsprague,

I was trying to fix the audio in the audio output section but yours did the trick. Thanks for that!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2017 0
Adobe Community Professional ,
Nov 17, 2017

Copy link to clipboard

Copied

I'm happy you got it fixed!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2017 0
New Here ,
Nov 17, 2017

Copy link to clipboard

Copied

Thank You whsprague!!!   You rock!!  I was getting ready to uninstall and reinstall it in hopes it would work. Glad I checked here first. Saved me a ton of time..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2017 0
Community Beginner ,
Nov 29, 2017

Copy link to clipboard

Copied

I also have had problems since updating windows. I have never had audio problems until this install.  I have NO audio at all. On my Preferences>Audio Hardware settings my default input says "No Input".  I click on the down arrow but there are no other choices. My default output and master clock both say "Speakers/Headphones". What do I do to get audio?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2017 0
New Here ,
Jan 13, 2018

Copy link to clipboard

Copied

This totally worked for me.  I hadn't used the program since the Windows update, so it really threw me when no sound played.  But this suggestion got it working perfectly.  Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2018 0
dberthia LATEST
Explorer ,
Jul 05, 2018

Copy link to clipboard

Copied

Here's what worked for me (I'm on latest Windows 10 build with RealTek HD Audio drivers):

  1. Open Preferences --> Audio Hardware
  2. Set "Default Output" to a different value
  3. Click OK
  4. Go back and reset "Default Output" to the original value
  5. Click OK

Before I did this, I also downloaded and installed the latest RealTek drivers from here, but I don't know if it was required:

Realtek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2018 0