• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Audio and video clock-out-of-sync at (Adobe Premiere Pro (Beta))

Community Beginner ,
Jun 18, 2023 Jun 18, 2023

Copy link to clipboard

Copied

Hello, I've been using Premiere Pro (Beta) for about 1-2 weeks now but for past few days I've been getting error that the "audio and video clock-out-of-sync". The problem here is that, when It pops I tend to not have any audio files in the project atm. Once I add some sounds I don't see that error popping up.

 

Screenshot 2023-06-18 at 4.54.40 PM.png


*I would also like to add that I'm using Scarlett Focusrite 2i2 but don't have special drivers installed for it becuase I recently got a mac and didn't bother installing them cause everything works fine (maybe that's the problem.).

Bug Unresolved

Views

1.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
6 Comments
Community Expert ,
Jun 18, 2023 Jun 18, 2023

Copy link to clipboard

Copied

Moved to beta forum

provide feedback.png

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 18, 2023 Jun 18, 2023

Copy link to clipboard

Copied

I'm new, thanks! Next time I'll report something that way^^

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 19, 2023 Jun 19, 2023

Copy link to clipboard

Copied

Can you post screen shots of you Audio Hardware Preferences and your Playback Preferences so we can see how you have your system configured?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 19, 2023 Jun 19, 2023

Copy link to clipboard

Copied

Screenshot 2023-06-19 at 8.28.13 PM.pngScreenshot 2023-06-19 at 8.28.03 PM.png

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 19, 2023 Jun 19, 2023

Copy link to clipboard

Copied

Ah, ok.  Set your sample rate to 48k at the highest.  At 192k, you machine is working overtime to try and push all the data and it is causing tiny little audio dropouts.  There is no practical reason to run the hardware at such a high sample rate, 48k is more than enough.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 19, 2023 Jun 19, 2023

Copy link to clipboard

Copied

LATEST

Thanks so much for the help, otherwise I wouldn't notice!

Votes

Translate

Translate

Report

Report
Resources