• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lumetri crashes whole program

Contributor ,
Nov 27, 2022 Nov 27, 2022

Copy link to clipboard

Copied

23.2.0 Beta Build 8 - Windows 11 22h2

 

I have ungraded 1080p Arri footage. When placing the Lumetri effect on the clip, the whole program crashes without warning. 

 

Here are specs on the  footage

 

File Path: E:\168\2022_Fest\AwdShow\LiveShow\Steadicam\E001_A001_1105EG_001.mov
Type: QuickTime Movie
File Size: 1.35 GB
Image Size: 1920 x 1080
Frame Rate: 23.976
Total Duration: 00:01:03:23
Pixel Aspect Ratio: 1.0
Alpha: None
Color Space: Rec. 709
Color Space Override: Off
Input LUT: None

QuickTime Details:
Movie contains 1 video track(s), 0 audio track(s), 0 closed caption track(s), and 1 timecode track(s).

Video:
There are 1535 frames with a duration of 1001/24000ths.

Video track 1:
Duration is 0:01:04:00
Average frame rate is 23.98 fps

Video track 1 contains 1 type(s) of video data:

Video data block #1:
Frame Size = 1920 x 1080
Compressor = Apple ProRes 422 HQ
Quality = Most (5.00)

Timecode:
Timecode track 1 contains 1 type(s) of data:

Timecode data block #1:
Start Time = 00:27:10:19
Reel name =

 

Bug Unresolved
TOPICS
Crash

Views

47

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation
Resources