• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Premiere Pro Beta audio issues/bugs

Engaged ,
Aug 07, 2023 Aug 07, 2023

Copy link to clipboard

Copied

While working in the latest PP beta I've noticed some things.  First and foremost, every time I cut a clip and please ripple delete, it seems to take the program a long time to make the changes.  It usually takes about 10 seconds before I can get back to editing.  I've never noticed this in the full version.

 

When I add Hard Limiter, Parametric Equalizer, and Single-band compressor to my audio files it generically improves the audio.  When I right-click on the audio file, click copy attributes, and highlight the clip I want to paste these audio presets to the next clip.  Then I right-click again to paste attributes.  The only issue is they don't copy.  😕

 

Also, something that is very weird is each audio clip has eight Channel Volume Fx.  I try to click on them and delete them but they do not disappear.  Why does each audio clip have so many???

 

Here's an example:

 

Randune23_0-1691392170267.png

Randy

Bug Unresolved

Views

301

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Community Expert ,
Aug 07, 2023 Aug 07, 2023

Copy link to clipboard

Copied

LATEST

Moved to beta forum.

provide feedback.png

Votes

Translate

Translate

Report

Report
Resources