• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Sequence With Captions from Static Transcript Does Not Show When Opened in Source Monitor

Community Expert ,
Jul 23, 2023 Jul 23, 2023

Copy link to clipboard

Copied

I checked this when it was reported in Release 23.5.0.

 

Steps to reproduce:
1 Create a sequence from 1 or more clips.

2 Create a Static Transcription; do not create source transcriptions.

3 Create captions.

4 In the Project Panel, right click the Sequence, and "Open in Source Monitor."


Result: The clip name shows in the Source Monitor, but there is no video and no captions.


Expected: Sequence will show in Source Monitor. Absence of captions in Source Monitor is normal?

 

Workaround: After switching various sequences/source monitor/etc, the Sequence shows in the Source Monitor. Once it is showing, deleting the caption track and recreating does not result in the problem.
 
System info
    Application: Premiere Pro (Beta) v23.6.0.56
    OS: Windows v10.0.19045, RAM: 63.80 GB GB, CPUs (logical): 16

 

Bug Unresolved
TOPICS
Bug

Views

52

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation
Resources