• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Multichannel audio: Tracks not shown in audio clip mixer

New Here ,
May 24, 2020 May 24, 2020

Copy link to clipboard

Copied

In fast turnaround edits I usually string out all clips from the camera card into a sequence, load it into the source monitor and edit from there. This gives me a fast way to scrub through all the footage from the card. Because the clips have multchannel audio, I usually only want to listen to a specific track. e.g. boom mic, lav mic, camera mic etc. To do this, I can solo or mute tracks in the audio clip mixer. In version 14.3.0.25 this doesn't work.

 

Steps to reproduce bug:

1. Import clips with multichannel audio. e.g. XDCAM HD422

2. Create new sequence from imported clips.

3. Load sequence in source monitor.

4. Check audio clip mixer to solo/mute tracks.

 
Result:

Audio clip mixer only shows one track. Seems like only the first.


Expected:

Audio clip mixer should show all available tracks to be able to solo/mute. e.g. XDCAM 8 tracks

Premiere version 13.1.5, behaves as expected.


System info:

Premiere Pro (Beta) v14.3.0.25

MacBook Pro (15-inch, 2016) 13,3
macOS 10.14.6 (18G4032)
2.9 GHz 4-Core Intel Core i7
16 GB 2133 MHz LPDDR3
Radeon Pro 460 4 GB

OWC Thunderbay4 Softraid RAID5

TOPICS
Bug

Views

969

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 24, 2020 May 24, 2020

Copy link to clipboard

Copied

And of course, there's no keyboard shortcuts to mute audio ... sigh ...

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 25, 2020 May 25, 2020

Copy link to clipboard

Copied

I could not replicate on 14.2 or 14.3.0 with 4 channel XDCAM EX

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2020 May 27, 2020

Copy link to clipboard

Copied

The bug happens, when you close the sequence before loading it into the source monitor. I can provide a screen recording if you need.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 27, 2020 May 27, 2020

Copy link to clipboard

Copied

Replicated! Exists in 14.3, and 14.2, not 13.1.5

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 27, 2020 May 27, 2020

Copy link to clipboard

Copied

Thanks for posting your findings here. We are aware of this issue and have it logged as a bug.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

@mattchristensen The Bug still exists in 14.5.0.19. I really want to upgrade from 13.1.5 but this prevents me. Any news on fixing this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

LATEST

Sorry, no update on this yet. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources