Saving Presets in New Export Panal in Premiere Pro 15.4.0 Beta Build 40 not working

Community Beginner ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

I can not save export Presets in the new update (Premiere Pro 15.4.0 Beta Build 40) it won't open a window where I can type in the Name of the export preset to save it.

 

Thanks

TOPICS
Bug

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Jun 24, 2021 Jun 24, 2021
I found one Solution. You have to reset your plugins by holding shift when open Premiere Pro then click on Yes for reset you plugin cache then it works! 

Likes

Translate

Translate
Adobe Community Professional ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

Same issue for me. I'm not in the program now to look further at this moment.

 

I made a change to the settings on export. Then on the next export, the same settings were there, but the preset name was blank - just as shown in your screenshot. In the "old" export dialogue, this would often be "custom." And when I tried to save, there was no way to edit or add a name.

 

Stan

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

Known issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

LATEST

I found one Solution. You have to reset your plugins by holding shift when open Premiere Pro then click on Yes for reset you plugin cache then it works! 😉

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines