• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Bug when using two separate subtitles. (Subtitles not hidden)

Community Beginner ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

Issue:Occurs when using two separate subtitles. Even if the subtitle is moved from the display side to the non-display side, it remains displayed (instead of being hidden).

 

Adobe Premiere Pro version number:23.5~23.6

Operating system:Windows11

System Info: 

 CPU:12th Gen Intel(R) Core(TM) i9-12900 2.40 GHz

 GPU:RTX3070

 RAM:(64GB)

Expected result:Subtitles are hidden

Actual result:Subtitles not hiddenPremierePro.png

Bug Unresolved
TOPICS
Editing and playback

Views

228

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 21, 2023 Aug 21, 2023

Thank you for reporting this. This is an issue that we are still investigating. Until this issue can be resolved, a possible workaround when you are in this state is to close the Project and reopen. Hopefully this helps.

Votes

Translate

Translate
5 Comments
Community Expert ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

Thank you for reporting this. This is an issue that we are still investigating. Until this issue can be resolved, a possible workaround when you are in this state is to close the Project and reopen. Hopefully this helps.

Votes

Translate

Translate

Report

Report
Community Expert ,
Aug 22, 2023 Aug 22, 2023

Copy link to clipboard

Copied

@Trent Happel,

 

Thanks for commenting. Closing and reopening the project did correct the display in the timeline.

 

That is good to know, because my suggestions to a user to undo the move and fix via copy did not work for them.

 

Stan

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Sep 01, 2023 Sep 01, 2023

Copy link to clipboard

Copied

This should now be fixed using Pr 24.0 beta 43.

So you can try it in a Beta build if you want to see the fix right away, or you can update to the Pr 24 public release in the not too distant future.

Votes

Translate

Translate

Report

Report
Community Expert ,
Sep 04, 2023 Sep 04, 2023

Copy link to clipboard

Copied

LATEST

I did not actually confirm this is fixed until PR Beta 24.1.0.2.

 

Thanks!

 

Stan

 

Votes

Translate

Translate

Report

Report