• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Cannot find Adobe Commons folder and Motion Graphics folder in Premiere Pro

Community Beginner ,
Jan 16, 2024 Jan 16, 2024

Copy link to clipboard

Copied

Hello! 

I am working on a premiere pro project, and I have installed a new Mogrt template into my premiere motion graphics library. I have been using the mogrt effect in the project with no problems for a few days, until recently, the mogrt files go offline and I get an error that says that the project files cannot be found. I go into the file finder, and see that the files are linked to a copy of the mogrt template I had stored on my hard drive. I try to relink them to that file, and it does not work, and the files stay offline. 

 

I then try to redirect the files to where template is stored in Application support > adobe > common > motion graphics templates > mogart file. 

 

The issue is, the motion graphics libarary does not show up in my prremiere file finder, even though I can find it in the files on my mac, searching through my mac finder. I have included screen shots of the files on my mac, and the missing files in my premiere search window. 

 

Does anyone see the problem? I am also not sure if linking the files back to the motion graphics library will even solve the issue of my files staying offline. 

 

The weird thing is, if I try to drag in a new instance of the mogrt motion grpahics template from the essential graphics panel, it works just fine. It's just the old ones I have been working with on my timeline that are staying offline and will not work. 

 

Here is my search through finder on mac, you can see the motion graphics templates folder shows up with my templates. 

Screen Shot 2024-01-16 at 10.12.52 AM.png

 

In premiere, you can see that I have located the adobe > common foler, but the motional graphics template folder (and all the other folders) are missing: 

Screen Shot 2024-01-16 at 10.12.13 AM.png

Bug Unresolved
TOPICS
Effects , Graphics , Import and ingest

Views

100

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
Adobe Employee ,
Jan 16, 2024 Jan 16, 2024

Copy link to clipboard

Copied

Hey @Abbie34464111nsa4 ,

 

Sorry you're running into issues with relinking.

 

When it comes to mogrts, they are read by Premiere Pro as an .aegraphic after they are applied to the timeline. A folder named 'Motion Graphics Template Media' is created next to your .prproj file. Inside it will be folders with random IDs, inside those will be your aegraphics. Use those to relink your mogrts.

 

The folder that the Essential Graphics panel uses for mogrts is 
Macintosh HD/username/Library/Application Support/Adobe/Common/Motion Graphics Templates/

 

I think you are looking in Macintosh HD/Library/Application Support/Adobe/Common/

 

Let me know if that did or didn't fix your issue. If the aegraphics/mogrts go offline again, please let me know what happened between relinking and going offline. I would love to get to the bottom of that.

 

Thanks!
Theresa

 

 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 16, 2024 Jan 16, 2024

Copy link to clipboard

Copied

LATEST

Thanks Theresa, 

I didn't realize that premiere makes new files for the mogrt after they are used in the timeline. I checked next to my project and saw the Motion Graphics Template Media folder with 2 random letters folders inside, and located my template. I was able to locate the file and relink, but the file is still ofline and red in the timeline after trying to re-link. Here is what I see when locating the .aegraphic file next to my project file: 

Screen Shot 2024-01-16 at 4.24.20 PM.png

 

I also tried using the 'Macintosh HD/username/Library/Application Support/Adobe/Common/Motion Graphics Templates/' file path just to see if it would find the essential graphics panel copy. I tried with and without the / at end end of Motion Graphics Templates/ and both led to this answer: 

Screen Shot 2024-01-16 at 4.27.15 PM.png

 

I can use a work around on this issue and re-do the motion graphics for now, but I am curious how to solve this issue if it happens again. 

 

Thanks again! 

Votes

Translate

Translate

Report

Report