• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Caption Presets Resets Dual/Single Line Setting

Participant ,
Feb 26, 2023 Feb 26, 2023

Copy link to clipboard

Copied

If you create a caption preset, it will save all the settings in the Create Captions dialog box EXCEPT that it resets the "single or double line" caption setting. It always resets it to Single. Regardless of the setting in your preset.

 

This bug has been around since auto captions were introduced a couple of versions back. I was hoping it would get fixed. But alas, it's still in 23.2.0.

Bug Unresolved
TOPICS
Effects , Graphics

Views

286

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
8 Comments
Community Expert ,
Feb 27, 2023 Feb 27, 2023

Copy link to clipboard

Copied

Upvoted.

 

Odd, because the default subtitle preset uses double. But whether I set single, or double, and then save a preset, it sets it to single as soon as the preset is saved - and uses single anytime either of those presets are invoked. But the subtitle default always uses double.

 

Stan

 

Votes

Translate

Translate

Report

Report
Participant ,
Feb 27, 2023 Feb 27, 2023

Copy link to clipboard

Copied

I know, right?! Crazy. 

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 11, 2023 Apr 11, 2023

Copy link to clipboard

Copied

I'm encountering this too, I thought maybe editing the caption preset file itself would work to fix it but unfortunately not. Changing or removing the "NumLines" part of the file doesn't do anything, it just resets it back to 1 when the preset is imported. I can't seem to find where the imported presets are saved so I can't try testing straight from there, if that's even possible. 
This is rather frustrating as the point of presets is to not have to click extra buttons each time! 

Votes

Translate

Translate

Report

Report
Community Expert ,
Apr 11, 2023 Apr 11, 2023

Copy link to clipboard

Copied

I can confirm the problem still exists. Edit to add: And it appears that it reads the preset incorrectly, because it sets it to single even if the preset file is set to 2.

 

The strategy for location is an odd one.

 

Many of the presets are in the presets file in your preferences profile. And you know where it is if you export/import.

 

It looks like it is saved in the project file, but in encoded hex, so you can't even look up the name you have given it.

 

Stan

 

 

Votes

Translate

Translate

Report

Report
Community Expert ,
May 23, 2023 May 23, 2023

Copy link to clipboard

Copied

This bug is still present in 23.4 Release. I have not tested Beta.

 

Stan

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 05, 2023 Jun 05, 2023

Copy link to clipboard

Copied

Thanks everyone for reporting this issue. I logged this so we can hopefully fix it soon.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Aug 16, 2023 Aug 16, 2023

Copy link to clipboard

Copied

Hi @clwill 

 

good news, we fixed the bug you reported, now you should be able to save a caption preset with double lines as expected.

 

The fix went into the latest Beta version, 24.0.0x30, and it will be in the upcoming 24.0 release version.

 

All the best,

Kerstin

Votes

Translate

Translate

Report

Report
Participant ,
Aug 16, 2023 Aug 16, 2023

Copy link to clipboard

Copied

LATEST

Thank you very much.

 

Sorry that it took five months, but ... yeah!

Votes

Translate

Translate

Report

Report