• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Premiere is not working ! I am unable to set the in and out points in the preview window. Useless!

Community Beginner ,
Oct 13, 2023 Oct 13, 2023

Copy link to clipboard

Copied

The new Premiere is not working! As of Oct. 12, 2023,  I am unable to set the in and out points in the source window.  I tried multiple clips, rebooting the app and my pc. Nothing worked!  It is useless! Has anybody else seen this? Fix? Thanks.

Bug Unresolved
TOPICS
Editing and playback

Views

251

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
5 Comments
Community Beginner ,
Oct 13, 2023 Oct 13, 2023

Copy link to clipboard

Copied

I am using the creative cloud version.

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 13, 2023 Oct 13, 2023

Copy link to clipboard

Copied

A few are getting this behavior, most of us aren't. So ... give the details of your OS and probably media used also. That sort of thing is necessary for troubleshooting, figuring out why one gets this and another doesn't.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 13, 2023 Oct 13, 2023

Copy link to clipboard

Copied

Thanks. Windows 10...MP4 Video files. Also some random videos of the same type are out of sync with audio in PPro although they ALL play correctly with media players. So frustrated that the "updated" app fails to perform basic functions that have NEVER previously been an issue. Any help is appreciated.

Votes

Translate

Translate

Report

Report
Community Expert ,
Oct 16, 2023 Oct 16, 2023

Copy link to clipboard

Copied

There are at least 4 threads on this problem. The workaround is to import to the project before opening in the source monitor. The Beta version is working correctly, so I hope this will be fixed in the next update.


See and upvote these 2 threads:

https://community.adobe.com/t5/premiere-pro-bugs/can-t-mark-in-or-out-on-the-source-monitor-after-la...

https://community.adobe.com/t5/premiere-pro-bugs/can-t-mark-in-or-out-on-the-source-monitor-after-la...


Stan

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 16, 2023 Oct 16, 2023

Copy link to clipboard

Copied

LATEST

Thank you so much Stan! That fixed it! When I imported asset into the project first instead of dragging it into the source panel, I was able to set IN & OUT points!

Votes

Translate

Translate

Report

Report