• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Problem with timecode when exporting MOVs

New Here ,
Jun 27, 2023 Jun 27, 2023

Copy link to clipboard

Copied

Hi there,

 

Myself and other colleagues have been using the same preset to export our master videos (movs) for some time, with the timecode starting at 23:59:58:00 to allow a 2 second leader, before the timecode rolls over and goes to 00:00:00:00 when the actual content comes on.

 

However, recently, rather than rolling over to 00:00:00:00 it's going over to 24:00:00:00, which isn't what we want. This is something that's not appearing in premiere, but in quicktime or external programs when watching the films back (see attached images). 

 

Is there some kind of export setting I scan use to prevent this from happening?

 

Thanks!

Bug Unresolved
TOPICS
Export

Views

139

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
LEGEND ,
Jun 27, 2023 Jun 27, 2023

Copy link to clipboard

Copied

Many people have complained over the years that they couldn't do a longer sequence than 23:59:XX, so apparently they've modified something so you can.

 

I wonder if there's a Preference option for timecode, or a context menu (right-clicking in the timeline panel) option ... huh.

 

Neil

Votes

Translate

Translate

Report

Report
New Here ,
Jul 04, 2023 Jul 04, 2023

Copy link to clipboard

Copied

Well timecode in premiere is as I want it. The problem is when I export it changes to something else (0 hours are 24 hours), as in the pictures.

Votes

Translate

Translate

Report

Report
Contributor ,
Jul 04, 2023 Jul 04, 2023

Copy link to clipboard

Copied

LATEST

Wow, you've found a modern method to recreate an old problem.

 

You only have limited control as to what any given player will do.

 

This is why broadcast programs start at 01:00:00:00 timecode rather than 0.  In the days of videotape, there was too much chance the receiving equipment couldn't read the crossover properly or would even seize up completely.

 

Suggested workarounds, start your program at 1 hour rather than zero, or just lose the 2 second lead in, maybe add a few frames of black to the start of your show. 

 

 

Votes

Translate

Translate

Report

Report