• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

"Media Pending", Lagging and not playing

Community Beginner ,
May 07, 2024 May 07, 2024

Copy link to clipboard

Copied

Jessica34356939gh36_1-1715098500599.png

  1. In the Media section most of my videos it says  “media pending” when I select a video.
  2. When I play my sequence nothing happens, the video goes black, it doesn’t show time passing in the video, and once I play it I can’t stop it.
  3. Overall everything is lagging

So this has been happening all day and I can just wait a bit about it will work again but now it just won’t go back to normal, I’ve restarted my computer twice but I’m scared to again because of…

Jessica34356939gh36_2-1715098522359.png

  1. Everytime I try save my work this pops up and i have no idea what is means.

I’m not that good at premeire pro and I don’t necessarily trust its and my capablity to save the work I’ve done.

So please, help. 

 

Bug Unresolved
TOPICS
Performance or Stability

Views

41

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 07, 2024 May 07, 2024

For some reason your computer is trying to save to a place where it isn't allowed or maybe you don't have enough room. Try saving your project to a different location and see if that helps.

Votes

Translate

Translate
1 Comment
Community Expert ,
May 07, 2024 May 07, 2024

Copy link to clipboard

Copied

LATEST

For some reason your computer is trying to save to a place where it isn't allowed or maybe you don't have enough room. Try saving your project to a different location and see if that helps.

Votes

Translate

Translate

Report

Report