• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

White horizontal stripes in video after export

New Here ,
May 24, 2023 May 24, 2023

Copy link to clipboard

Copied

Hello to all!

I have been having problems with my videos for some time now. After I export my project, there are sporadic white horizontal stripes. My settings when exporting have always remained the same, however, the stripes are visible in every video since a short time.

I have already tried the following things:

- Hardware acceleration disabled
- Instead of H.264 codec Quicktime codec
- Older (all!) versions of Premiere Pro tried from 23 to 22
- Render with Media Encoder
- Graphics card driver updated
- Reset all Premiere Pro settings

I can't explain why I have these streaks in the videos all of a sudden, since nothing has changed on my computer's hardware and everything has always stayed the same as it was last year.

My hardware:

- CPU AMD Ryzen 7 3700X 8-Core
- 32 GB DDR4 Memory
- Graphics AMD Radeon RX 5700 XT

- Windows 10

Thanks in advance for the help!

 

Bug Unresolved
TOPICS
Export

Views

129

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation