• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

A low-level exception occurred in: Adobe Scopes (Transmit::CreateInstance)

New Here ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

I got the Adobe Premiere Pro 2019, and after 2 days, this issue came up. I have not been able to use Premiere since then. I re-installed the program, but the issue is still there. What can I do?

Views

124.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Beginner , Oct 19, 2018 Oct 19, 2018

resetting preferences seems to have done the trick.

airoma​ hold down the Option (Alt on Windows) button while you click on Premiere, until the splash screen appears.

Likes

Translate

Translate
Adobe Employee , Oct 19, 2018 Oct 19, 2018

Hi darshanp2386254,

Sorry to hear that you are facing this issue. Please try to reset Premiere Pro preferences (FAQ: How to reset (trash) preferences in Premiere Pro?) and clear cache (FAQ: How to clean (delete or trash) media cache files? ) to isolate any issues caused due to the corruption of cache or preferences. Hope you find it useful, let us know if you have any questions.

Regards,

Sumeet Kumar Choubey

Likes

Translate

Translate
Adobe Employee ,
Oct 18, 2018 Oct 18, 2018

Copy link to clipboard

Copied

Hi darshanp2386254,

Sorry for the trouble. Please elaborate when exactly you are getting this error message?

Is there any specific action that triggers it? What are the system specs?

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 18, 2018 Oct 18, 2018

Copy link to clipboard

Copied

After this event, the program becomes unresponsive and the only way out is to Force Quit. As a result the project is either no longer readable and I have to start over, or it is reset to an earlier auto-save point (not the latest manual save as that seems to be corrupted).

From what I can tell, the last thing I did was adding footage to the timeline, either to create a new sequence or to add to an existing one.

Specs:

iMac (Retina 5K, 27-inch, Late 2015)

Processor 3.2 GHz Intel Core i5

Memory 16 GB 1867 MHz DDR3

High Sierra 10.13.6

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2018 Oct 19, 2018

Copy link to clipboard

Copied

Same issue here...I'll try resetting prefs.

Specs:

iMac Retina 5K, 27 inch, late 2015

os High Sierra 10.13.6

4 GHz Intel, core i7

32 GB memory

AMD Radeon R9 M395X graphics

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2018 Oct 19, 2018

Copy link to clipboard

Copied

Resetting the prefs worked for me!  Whew!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2019 Jan 01, 2019

Copy link to clipboard

Copied

on MacBook Air

a low exception occurred in: ambitos de adobe (transmit::createinstance)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2018 Oct 18, 2018

Copy link to clipboard

Copied

Same here. yesterday I was working normally, this morning the timeline won't start, by spacebar or any shortcut or even by clicking. Same thing when I try to create a new project and start an edit from scratch.

Specs
MacBook Retina (15.6 / Late 2014)
i7 2,2GHz
16gb RAM DDR3OS Mojave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 18, 2018 Oct 18, 2018

Copy link to clipboard

Copied

Same here got an error. have to open everything in an older version. Please let me know if you find a solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2018 Oct 18, 2018

Copy link to clipboard

Copied

I had the same issue. I reset my preferences and cleared the cache and that appears to have solved the problem...for now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 18, 2018 Oct 18, 2018

Copy link to clipboard

Copied

how did you reset my preferences

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2018 Oct 19, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 19, 2018 Oct 19, 2018

Copy link to clipboard

Copied

resetting preferences seems to have done the trick.

airoma​ hold down the Option (Alt on Windows) button while you click on Premiere, until the splash screen appears.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 19, 2018 Oct 19, 2018

Copy link to clipboard

Copied

Thank you so much. This worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2018 Dec 29, 2018

Copy link to clipboard

Copied

PLEASE HOW DID YOU DO THAT ON MAC

I HACE TRIED THE OPTION AND SHIFT BUT ITT JUST OPEN STIFENDER TO PREMERE

HOW DO I DELETE THE How to reset (trash) preferences in Premiere Pro?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 16, 2019 Jan 16, 2019

Copy link to clipboard

Copied

How do you reset preference please? Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

Resetting the preferences worked for me. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 24, 2018 Oct 24, 2018

Copy link to clipboard

Copied

Thanks! Same issue here. It worked for me as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2019 Feb 26, 2019

Copy link to clipboard

Copied

Thank you. it worked like a charm!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 15, 2019 Mar 15, 2019

Copy link to clipboard

Copied

I had the same issue, and I was also able to fix it by resetting preferences. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2019 Jul 05, 2019

Copy link to clipboard

Copied

Thanks !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 19, 2018 Oct 19, 2018

Copy link to clipboard

Copied

Hi darshanp2386254,

Sorry to hear that you are facing this issue. Please try to reset Premiere Pro preferences (FAQ: How to reset (trash) preferences in Premiere Pro?) and clear cache (FAQ: How to clean (delete or trash) media cache files? ) to isolate any issues caused due to the corruption of cache or preferences. Hope you find it useful, let us know if you have any questions.

Regards,

Sumeet Kumar Choubey

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2019 Nov 14, 2019

Copy link to clipboard

Copied

Resetting preferences only temporatrily fixies it. Then comes back.

What is the problem?

Is there any news on theis problem. 

I have lost more than a day doing a simple edit. 

Still no solution.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2019 Nov 14, 2019

Copy link to clipboard

Copied

Try deleting your saved Workspace files (they can be found under "Documents/Adobe/Premiere Pro/13.0/[User-Profile]" in the "Layouts" and "ArchivedLayouts" folders). I had this issue for months and kept resetting my preferences only to have the problem come back, but when I deleted my Workspace files, everything returned to proper working order, and I haven't had any issues since the beginning of September.

 

It may be a bit of a pain, having to rebuild your workspaces, but significantly less painful than rebuilding your preferences every week to every day.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 21, 2018 Oct 21, 2018

Copy link to clipboard

Copied

Correction: Reseting my preferences did help! I didn't do it the right way the first time.  

Same thing just happened to me. This morning everything was fine; now all of the sudden there's no playback and the program just 15" freezes. Reseting preferences, deleting cache etc. didn't help.

MacBook Pro 15" 2018

2,6 GHz Intel Core i7
32 GB 2400 MHz DDR4
Radeon Pro 560X

MacOS Mojave 10.14

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2018 Dec 03, 2018

Copy link to clipboard

Copied

Спасибо все сработало!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines