• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

A low level exception occurred in: ImporterMPEG (importer:81)

Community Beginner ,
Jan 08, 2023 Jan 08, 2023

Copy link to clipboard

Copied

I was working on a project when an error message with the title name appeard. This happened when i reopened Premiere Pro.

 

Things i did before this:

I used some cool glitch preset transitions in my project before all of this happened. The transitions used some VR glitch effects and required GPU acceleration.

I was deleting some stuff when i came across the Premiere Pro Video Previews folder which was 8Gb, so i decided to delete the files inside the folder. I thought that maybe if i render previews afterwards then they'll go to that folder again, and when i didn't need them then i could just delete them and create new ones (i assume this has something to do with the issue).

 

When i encountered the issue:

I opened Premiere Pro, and scrub through the timeline when suddenly an error logged with the name of the title and the preview window froze. I could move through the timeline but can't see what i was doing.

The video would start with a black screen and a rise sound effect so i moved the cursor there and then the preview window updated and turned black, but then when i hit play it would stay black.

 

For a bit more context i used stock footage with 4K resolution while the Sequence settings were:

Resolution: 2048 x 1080 (IMAX 2K)

Color space: Rec 2100

Preview file format: Apple ProRes 422

 

After the issue occurred i tried troubleshooting and changed my sequence settings to these:

Resolution: (Same)

Color space: Rec 709

Preview file format: I-Frame Only MPEG

 
Things i noticed:
I saw that the preview window wouldn't freeze until i reached the transitions and play normally when there were no effects. Also i think that was the reason that when i opened the project for the first time when i encountered this issue, the preview window was frozen, because i left the cursor on the transition. But even then Premiere said: "Your system is running low on memory. Please save and proced carefully" (i have to say that my 32 Gb of RAM were not close to being full and my SSD was fine on space too).
 
Please help me and thank you before hand 🙂
TOPICS
How to

Views

5.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 08, 2023 Jan 08, 2023

Copy link to clipboard

Copied

You need to ask program questions in the forum for the program you are using
To ask in the forum for your program please start at https://community.adobe.com/
Moving from Using the Community (which is about the forums) to the correct forum

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 04, 2023 Aug 04, 2023

Copy link to clipboard

Copied

He posted this problem (which I am also having issues with) under Home \ Premiere Pro \ Discussions \ A low level exception occurred in: ImporterMPEG (Importer:81).  So where do we find the answer.  I click on your link and it sends me back to the overall community.  I go into Premiere Pro and type the same issue in the search bar.

 

I just need to find the answer to this problem b/c every time I am scrubbing my sequence and it scrubs over a MOV file and this error appears.  I have 100s of MOV files in this large project I am working on.  Once the error appears I can no longer play my timeline at all.  I have to close all my windows, restart my PC, restart PP, and as soon as I scrub over one of the MOV files, it locks up again.  As you can maybe imagine this is highly frustrating.

 

If you cannot answer the question, please tell us where we can maybe find an answer.

 

Why is this happening???

 

Randy

 

PS I have updated my NVIDIA drivers as Kevin M recommends.  I DO NOT want to try to open my project in the latest PP beta to see if it corrects the issue.  Why doesn't it function/work in the normal version?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

I'm having the same problem right now while doing a same day edit for a couple of hours. It's really frustating and stressful to a point I don't want to work in post production anymore.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 16, 2024 Mar 16, 2024

Copy link to clipboard

Copied

And yet again...a serious problem occurs in PP and yet we don't hear anything from Adobe...

 

No wonder so many people have gone onto other video editing software...b/c their products don't lock-up/crash for no apparent reason.  I have rendered this project just a few days ago and it worked fine.  I went in to make a few tweaks to the overall sequence and it makes it about 64% of the way and FREEZES.  And NO PP hasn't been updated to the latest version...why should I update if it worked perfectly the last time?  But here we sit with no response from Adobe or any of the critically acclaimed PP experts with a project that we cannot render out.

 

This just gets so frustrating when you spend 100s of hours perfecting a project only to NOT be able to render it out and post it on my YouTube channel.

 

Oh well, I have rebooted, relaunched, and re-rendered and it keeps happening.  Wasn't it Einstein who said, "The definition of insanity is doing the same things and expect different results"?  Off to do some more Google/YouTube search that doesn't involve the Adobe Community.

 

Randune23_0-1710653860153.png

 

 

Randy

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 16, 2024 Mar 16, 2024

Copy link to clipboard

Copied

So I decided to update my PP Beta and try to render it in that program.  Everything was working great up until...

 

Randune23_0-1710655592168.png

 

It seems NO Adobe program will render this video.  Again, very frustrating...

 

Randy

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 17, 2024 Mar 17, 2024

Copy link to clipboard

Copied

Oh wait...there's more.  I did the whole "Uncheck hardware acceleration" tip and now it's just locked up at 51%.  So this trick isn't working either...

 

Randune23_0-1710661966828.png

I'm just going to go to bed and HOPEFULLY Adobe finishes it without an error.  But...if you look in the lower right-hand corner, guess what reared its ugly head yet again???  Yep, you guessed it...the stupid MPEG red triangle of death.  Meaning it more than likely will not finish rendering.

 

Randune23_1-1710662085645.png

I really need to export this video to replace it with the one that I already have scheduled to drop on my YouTube channel next Wednesday...

 

Randy

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 18, 2024 Mar 18, 2024

Copy link to clipboard

Copied

Randune23_0-1710748749089.png

 

I ended up using an older test video, hid all the graphics, all the text, and all the captions, and rendered just the video.  Then I duplicated the sequence, hid/locked all the tracks that were NOT the videos, and deleted the videos.  Then I imported the newly rendered video only.  I had to make a few critical tweaks but it FINALLY rendered.

 

Not a very legit workaround but the video will be able to drop on Wednesday.

 

Randy

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 18, 2024 Mar 18, 2024

Copy link to clipboard

Copied

All the green tracks in A1, A2, & A3 were the edits I had to do to clean it all up.

 

Randy 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2024 Mar 29, 2024

Copy link to clipboard

Copied

LATEST

How did you do that? I'm having the same issues, could you help??

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines