• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

A Mosaic appears when a GPU-accelerated H.264 video is played quickly

New Here ,
Jun 24, 2024 Jun 24, 2024

Copy link to clipboard

Copied

When I use PR to play the H.264 format video quickly drag and drag will produce a lot of mosaics, there is no such problem when exporting quiketime MOV, this problem has troubled me for a long time, have friends encountered this situation

TOPICS
Error or problem , Formats , Hardware or GPU

Views

180

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 24, 2024 Jun 24, 2024

Try turning off Hardware encoding in the Video tab of the export settings.

Votes

Translate

Translate
New Here ,
Jun 24, 2024 Jun 24, 2024

Copy link to clipboard

Copied

 
重点词汇
21/5000
 
通用场景
 

Export H264, not play, typo sorry

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 24, 2024 Jun 24, 2024

Copy link to clipboard

Copied

Try turning off Hardware encoding in the Video tab of the export settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2024 Jun 25, 2024

Copy link to clipboard

Copied

Thank you for your reply. The problem has been solved. Thank you very much. But I still have a few questions if you could answer them
1. What causes this and why does it occur
2. Tried and found that the software accelerated rendering output will be much slower than the hardware, is there a way not to turn off the hardware acceleration so that the output video does not form a Mosaic when the quick preview
Finally, thank you for your generous reply. I sincerely appreciate it

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 25, 2024 Jun 25, 2024

Copy link to clipboard

Copied

1. Sorry, but I don't know why, only what.

2. You can try updating or rolling back the graphics driver.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

LATEST

Thank you for your reply. Thank you very much
My device is M1
2002 Mac Studio
Pr version: v24.5
The system version is shown in the figure above21001719429328_.pic.jpg

I don't understand the video card driver you said, is my system or pr version too high

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines